cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

u7QO8
Adept I

unable to uninstall chipset

after brought a x570s MB and installed 4.03.03.431, and try reinstall all AMD software due to finding new GPU driver on AMD official site. then i found i am unable to unistall the chipset. i also read and follow the page of aritcle that install newest chipset driver, then try to uninstall it again, it can install it, but still fail to uninstall it , i tried newest and previous version of chipset driver, however old version didn't allowed to install and it said update the driver first. so i guess the error raised from the newest chipsest, 4.03....... 

2. i also noticed that the unzip location of the file isn't same before. i wonder do the issue raised from the installation and unzip of all driver in the same location, like C"/program files 86x / AMD/....

whatever, i am able to unistall it from 3th part software, like uninstall tool 3.60 version. however the process isn't as easy as before. look AMD concern about it  and make a fix for us, it take too much time on this issue for me currently

0 Likes