Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Unable to Record or Live Replay since updating latest Software: 21.10.2

Hi all,

I've had AMD for over a year now an AMD Radeon RX5600 XT to be exact.

I've been able to record / clip gameplay with ease / no issue.

Until I downloaded the latest software: (21.10.2) 2 days ago, ever since I am unable to record / clip.

On the home page of the radeon software I see all 4 media & capture options bottom left corner a light and available, but upon clicking nothing happens.

I no longer have the microphone overlay on the top left corner relating to replay or any saving notification when attempting to clip.

Even manually using these buttons provides no response, I just click and nothing happens.

I've tried the obvious things so far:

Disable antivirus, reset the card to factory settings, turn the individual settings on & off (numerous times) and restart my PC numerous times.

If anyone can help it would be greatly appreciated, as it's clear to me the only difference between now and when it last worked, was this software update.

As the most frustrating part is I don't get overlay message saying disabled or not working, it's just completely unresponsive.


0 Replies