Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Unable to change resolution size in settings

I have a Rx 6700, no issues the past few weeks and out of the blue a few days ago as I was turning on my PC the monitor screen was all zoomed in. I went to settings to see if I could change the resolution size and its stuck on 1024 x 768, and wont let me change this at all. It says it is the recommended size but its supposed to be 1080 x 1920. I went looking for solutions to this, all of which haven't worked. I've tried updating my drivers, updating windows. changing the resolution in command prompt, a different HDMI cable, etc. The only thing I haven't been able to try is changing the resolution size in the AMD software, because I cant actually find in the software I have (AMD software: adrenaline edition) a display or resolution tab anywhere. This is a pretty unique issue and I'm not sure where to go from here, any advice would be helpful. I've yet to try connecting a different monitor to see if this one is the issue, but I really don't think that will change anything as its an issue with settings.  

0 Replies