Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II

Tomb Raider : game stopped working on launching

Hi everyone,

I don't understand why, but one of my Steam games has a serious porblem, especially when I just double click the game to launch it : it's about Tomb Raider.

Indeed, when I want to play, I have this fowolling error message first => "Tomb Raider has stopped working", and just after that, I have the launcher menu and when I click to "Play", I play normally the game. No crash, no hang, it's okay.


But when I want to check the error and the log, first I have this from Windows report :


Translation :

  1. Faulting application path : D:\Steam\steamapps\common\Tomb Raider\TombRaider.exe
  2. Faulting module path : D:\Steam\steamapps\common\Tomb Raider\TombRaider.exe

Then I have this in the log file of the game :


I just inform you that I've recently uninstalled corrupted driver (with DDU and delete all files from AMD folder) and reinstalled latest driver (18.3.1) and just after that, I have this error when I want to play Tomb Raider, it's the only one game. The others is fine.

So, could you resolve this issue, please?

My PC (Desktop System) :

  • OS : Windows 10 Fall Creators Update
  • Motherboard : GIGABYTE 970-Gaming version 1.1 - BIOS version F2
  • CPU : AMD FX-8350 4.0 Ghz
  • Graphic Card : Asus AMD RX 580 8 GB OC version
  • PSU : FSP S Raider 750W - 80+ Silver
  • Memory : DDR3 Corsair 12 GB - 2100Mhz : 3 slots of 4 GB
  • Driver version installed : AMD Radeon Adrenalin software 18.3.1
  • Display : Iiyama - G-MASTER GE2288HS-B1 Black Hawk - connected to m yPC with DisplayPort
  • Case : Be Quiet Base 600 - black edition

Ce message a été modifié par : Côme DEVOUASSOUX

Ce message a été modifié par : Côme DEVOUASSOUX

5 Replies

Instead of "double click" try a single click. Are you starting the game from Steam? Library?


Okay I did finally find out why, I just have deleted the desktop icon then I've created the new one from my steam library and miracle, I run the game and get acess to the launch menu of Tomb Raider without error message. That's fine.

However, when I run the .exe from the Steam folder, I got error message again. Why don't I have it from Steam?


Open it from the Steam Library.


That's what I did, with new shortcut created on the desktop, I can run Tomb Raider from it or from Steam Library. It's okay !

Adept II

Single click is possible only from start menu, double click is possible from the executable (TombRaider.exe) or from the desktop icon.

Unfortunately, none of these doesn't work, even if I run it as an administrator.

What shoudl I do?