cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

skycyclepilot
Adept II

Text Issue with Every Driver after 22.5.1

With every driver after 22.5.1, I've run into a strange text issue.  When typing, letters left of the cursor will occasionally disappear, only to reappear when I type the next letter.  There is a discussion on Microsoft's website about this issue, and it's five pages long.  Lots of people are having the problem, and there doesn't seem to be a fix, other than rolling back to 22.5.1, which is what I've done.  The issue seems to have something to do with hardware acceleration, which cannot be turned off.

I've filled out a bug report after nearly every AMD driver release, but so far, AMD hasn't even acknowledged the issue, much less fixed it.  Has anyone here run into this?  It happens in Word, Outlook, and even in comment sections online.  Here's a video showing the problem...

https://youtu.be/KYWxblgbRRU

 

0 Likes
7 Replies
lak611
Adept II

Have you tried the latest driver 23.4.2? I had issues with PC failing to wake from sleep on every driver from 23.x.x until this latest driver. (Note: I did not have any problems with the cursor when typing on any drivers.) However, this latest driver has fixed the problems I had previously.

0 Likes

Yes...  The issue remains.  I've gone back to 22.5.1 until this is fixed, which I expect will be never.

0 Likes
lak611
Adept II

I've since updated to 23.4.3, and I haven't experienced any issues with that driver either.

0 Likes

I tried 23.4.3, and the issue remains.  I have a feeling this is never going to get fixed.  I'm staying with 22.5.1.

0 Likes
schldskjoirz
Adept III

Maybe the problem occurs differently on different PCs, but on my both PCs (AMD and nVidia/Intel) it was caused by the Chromium engine. When I installed the Brave browser, the problem started immediately. I uninstalled it and installed Chrome, but the same problem persisted. I reinstalled Windows so that I could use Edge, which I had previously removed but the same problem persisted. I uninstalled Edge and installed Firefox, which happens to be non-Chromium based browser, and that fixed the problem. No program (Photoshop, Word, games, etc.) then had the typing problem. So this same problem occurred on both my AMD PC and my nVidia/Intel PC, which led me to the conclusion that the problem was caused by the Chromium engine on my PCs. It is worth noting that I noticed this problem at the end of last year, which is why I assume it's not necessarily, or just a GPU driver-specific problem. But of course I can't generalise about this. Hopefully they will find and fix the issue.

░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░
• 5900X • 6900XT • X570 • NH-D15S • 16Gb@3600Mhz • 1000W • 65" TV (HDMI) • Sony 5.1 audio (toslink)
0 Likes
skycyclepilot
Adept II

Well, 23.7.1 is out, and the problem remains.  It is worse in Word and Outlook, but still happens in Chrome - in the comments section of YouTube, for example.  Microsoft apparently thinks the problem is with video drivers, and GPU companies apparently think the problem is with Windows.  Since no one will take responsibility for the issue, it will never be fixed.  Back to driver 22.5.1...

0 Likes

Yes .. this is still an issue.  I came across it a couple weeks ago with a user on a new dell optiplex with a gpu card. She starts typing in word and is like, "this is not working right".   Sure enough, she was telling the truth.  I was chasing autocorrect options, etc .. but nothing resolved it. Found this post and other posts on other forums.   My "fix" (temporarily) was to just use the baked in basic MS video driver.  Now typing works perfect in MS products.    So .. yeah .. this is a drag. and still a problem.    

0 Likes