cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

MrLeftCoast
Adept II

System started crashing(rebooting) after 1.5 years of being stable

My PC has been stable for 1.5 years without any problems. I have not made any changes to hardware or software. No driver updates, no Windows updates, and I have not installed any new software. A week ago I was watching a youtube video and my computer just rebooted without any error. I did hear sound stutter a split second before it rebooted. I went to Radeon software and saw "Default Radeon WattMan settings have been restored due to unexpected system failure" message. Today my PC rebooted again while I was browsing the web. Again, went into the Radeon software and saw the same error message above. Nothing on my PC is overclocked. Unfortunately evenviewer does not give me any info on this crash/reboot.

The only changes I made in radeon software and I have always done this, is enabled advanced fan option in Tuning so I can have the fans spinning at all times, even when the system is idling. Again, I have had my system run this way for 1.5 years with no issues.

Is this a GPU issue or am I seeing the WattMan error because my computer rebooted due to some other issue?

 

System specs:

ASRock B450M Steel Legend

Ryzen 2600X

G.SKILL FlareX 16GB RAM

MSI 5600 XT GPU

 

To add: the only thing I have installed before this started to happen is a game. However, the game is installed onto a secondary hard drive.

 

0 Likes
5 Replies
mauser1891
Elite

Hello,

 

I'd suggest downloading and installing HWiFO64 to monitor (sensors only will work) your system for a bit as you do simple tasks, such as web browsing and watch a few content pieces on YouTube perhaps then check your temperatures. Next stage I'd download and run something like Cinebench and monitor your temperatures to see if there are any issue's. As you didn't mention when you last performed maintenance, such as opening your case to blow out any dust or clean your case filters. Not to forget blowing out your power supply as well. I mention these as some do not realize that even smoke can cause a build up inside a machine besides agro dust.

On my shelf is my "old" Ryzen 2600, R9 390, ASRock B450M and CM 212 EVO. Nothing wrong with them, but I'll use them to build a system as I cringe and watch my girlfriend use her i3 to edit video's.

X570 Taichi, Ryzen 3600XT, 32G of F4-3400C16D-16GSXW, XFX RX5700, NH-D15 Chromemax.black, Fractal Design R5, SilentWings 3 case fans, Intel 660P M.2 1T, WDS256G1X0C M.2 256G
0 Likes

I'm actually using HWMonitor right now. Temps are all on the low side (32 for CPU and 36 for GPU)

Funny you mentioned maintenance as this started to happen 2 weeks after I dusted the system. I used one of those electric dusters. I did not take anything out of the case, just blew the dust out of the cpu fan, gpu fans and the PSU. Wonder if that blower did something.

0 Likes

Hello,

 

I usually prefer something that's going to move a lot of air. In fact I've even used a hairdryer or the exhaust port from a wet/dry vac that has a filter to blow PC's for years. If it doesn't have much air pressure, then it is possible that the dust merely got blown into a spot that could cause an issue if it "clumps". I tend to back burst air from multiple directions when it comes to the power supply as I get a little concerned as it's a main power source and don't want it to fail. I'm actually overdue to replace this old Platinum 80+ unit. Perhaps a cable might have been bumped and it has effected something. It can never hurt to reseat cables and such just in case. A stick of DDR got bumped? I always suggest that people invest in getting a UPS for protection, considering we spend several hundreds on our builds. I even suggest it to those with consoles and HDTV's.  lol 

X570 Taichi, Ryzen 3600XT, 32G of F4-3400C16D-16GSXW, XFX RX5700, NH-D15 Chromemax.black, Fractal Design R5, SilentWings 3 case fans, Intel 660P M.2 1T, WDS256G1X0C M.2 256G
0 Likes

Hey all. Just a quick update. I have not had any random reboots since I last posted in this thread. I think the culprit is my external hard drive/usb hard drive case. I turned it off since my last post and have not had a reboot since. What's funny is that this started to happen after I installed PC Building Simulator on the external hard drive. Not sure if it's just a coincidence or the game somehow corrupted the external hard drive and is triggering a reboot. We'll see if the system stays stable with the external drive off.

0 Likes
Anonymous
Not applicable

The first thing to do is probably to install the latest AMD chipset drivers on your motherboard if Windows Update has not already done so.
Download Adrenalin 21.10.2 from AMD Driver / Support and DDD, deactivate network card, Windows Update and set device installation to no; remove all graphics drivers in safe mode with DDD; restart and then install the 21.10.2 and monitor, restart and then you can activate the network card again. This procedure prevents an AMD Microsoft driver from Windows Update leading to conflicts immediately after restart. I did the same with my RX5700XT and GiBy X399 Aorus Pro.

0 Likes