cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

cezarsisti
Journeyman III

sudo ./amdgpu-pro-install Unsupported OS in elementary OS 5.1.2 Hera

 I've tried to install amd gpu drivers on elementary OS Hera via terminal but this message always appears. Unsupported OS.

0 Kudos
1 Reply
cezarsisti
Journeyman III

Re: sudo ./amdgpu-pro-install Unsupported OS in elementary OS 5.1.2 Hera

 I've tried to install amd gpu drivers on elementary OS. After I've seen one similar problem in this forum, but with a Debian 9 user, I've tried a similar solution. I've tried a lot of modification about line 49 command of amd-gpu-pro-install scrip shell and it works.

 You have to change on line 49 where there is wrote Ubuntu to elementary*

 I' ve added two screenshots. One there is my Notebook configuration and other has the chaged that I did.