Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept III

StoreMI does not support this cpu and motherboard combination

Date and Time;User Action;Content;
Mar 10,2022 20:27:18;Information;Launched from: C:\Program Files\AMD\StoreMI\Qt_Dependancies
Mar 10,2022 20:27:28;Information;Local system language: English
Mar 10,2022 20:27:28;Information;## Installer Invoked ##
Mar 10,2022 20:27:28;Information;Install type: Install
Mar 10,2022 20:27:28;Information;Root: C:/, Total size: 999447 MB, Free Space available: 961023 MB
Mar 10,2022 20:27:28;Information;SATA AHCI Count: 1
Mar 10,2022 20:27:28;Information;NVMe Controller Count: 1
Mar 10,2022 20:27:28;Information;Windows Caption: Microsoft Windows 11 Pro
Mar 10,2022 20:27:28;Information;Windows Version: 10.0.22000
Mar 10,2022 20:27:28;ERROR;Check for Required Processor - FAILED
Mar 10,2022 20:27:28;Information;Local system language: English


I have a ROG STRIX B450 Gaming ii with a Ryzen 5800x

This combination should support StoreMi. 

I tried with a fresh install of windows. Updated Chipset Drivers. Updated BIOS. 

Can't think of anything else that I can do.





1 Solution

I was able to install the storemi program and create a disk with the latest version released this month. 

View solution in original post

18 Replies
Journeyman III


I am having the same error on a B550 with 5900x.

I tried on Windows 10 and 11 with all the drivers updated.

It looks like StoreMI is outdated.

Maybe we should try an alternative.

Primocache looks like the best alternative but not free.


I contacted AMD and all they said was try different ports on the  motherboard for SATA connectors.

Thats clearly not the issue. But I switched ports anyhow and still got the same error. 

Messaged them back. I will keep posting until I switch to Primocache. 

I had fuzedrive working on my x370 chipset but that wasn't free and it doesn't exist anymore. 


They released new chipset drivers today and told me to upgrade but I still have the same issue. 


Still have a ticket with AMD. they said no paging file on the drives. and there wasnt any. still going through tech support. 

Journeyman III

Same problem, I have a B550 Aorus Pro (Rev. 1.0) w/ Ryzen 5 3600X

AMD StoreMI instalation failed. Error Code : 65536

Adept I

I have a x570s unify-x max with a Ryzen 5950x, same issue. It was working before, then suddenly i noticed that there was an error on storemi. i uninstall and reinstall again. and this is what i got..Screenshot 2022-04-08 083006.png

Have you checked the CPU stepping? You can install CPU-Z and run, if it says revision VRM-B2 then you're in the same boat as all of us. AMD needs to update StoreMI drivers to support this new CPU stepping, don't know when that will ever happen, but I'm tired of waiting.

I have the same problem with my 5800X3D, it's VRM-B2,

I suspected such.

Ashley, can you please let us know the point of situation regarding solving the storeMI problem?

Can we expect an ETA for new drivers release? Is it something regarding windows that it's blocking the drivers? Is it something regarding a bios that needs updating?

Please let us know.


I went through the entire tech support and they believed it was the stepping issue. 

You'd think they would release a new version with the 5800 3dx release. 


They believe, but are they doing something about it?

Every day that passes makes me lose hope that the issue will ever be solved.


I was able to install the storemi program and create a disk with the latest version released this month. 

Is your machine stable?



ok, thanks.

I go check this version from here:



5800X3D will blue screen after I install it
I added samsung M2 970 2T
I don't know if it has anything to do with him


There was a new StoreMI version released and  it installed perfectly and I was able to create storemi storage. After a few minutes, pc crashed, BSOD with kernel heap corruption, restart the pc then bam! BSOD again, now its bad pool caller error. Restart pc again, then another BSOD, now its  irql_not_less_or_equal. Tried in Safe Mode to unistall StoreMI, but before I got to unistall it another BSOD, same error, kernel heap corruption. Tried Safe Mode again to use system restore, in the middle of systerm restore, its another BSOD, again its bad pool caller error. No other way to fix as I have tried also to reset the PC without success as it always crashed in the middle of restoring and resetting. New StoreMi version gives me more headache. Last resort was to reinstall Windows.

5950x stepping B2 on X570 ace. Cache drive 250gb samsung evo ssd



I dont really use the computer I installed the storemi disk on. but i have not recieved blue screen of death or any errors.

the storemi drive is empty though. I can mess around with that computer to see if it works. 


failed at end. error 65536