Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

StoreMi BETA boot loop

I've purchased a small SSD drive to use as cache for my large HDD with StoreMi but after installing it Windows get stuck on boot loop error and the only wait for it to boot back is using a restore point or removing StoreMi drivers using command line.

This happens when the install is finished and it prompt for a system reboot, so there's not any software setup option available yet.

I'm booting from a nvme drive and I want to keep it this way, using StoreMi as cache for my secondary HDD drive only.

Any ideas?

5 Replies

Contacted AMD support, after explaining 2 times the issue they told me to reinstall OS and try again. I'll do it but it's hard to believe that's the solution. If it does not work after reinstalling I should keep reinstalling until it works?

Journeyman III

Augusto, did it work?! 

I also bought an ssd drive to use as cache and I am having the exact same issue you are experiencing... 

They really need to address this issue. 

Still no solution, I said I was not reinstalling my OS atm so they recommended to use revo uninstaller. After using and installing storemi again same problem happened.

Open a case with them too so they do something to solve the issue. I think this might affect more ppl than they think.

Journeyman III

Exactly the same problem. A fresh install of Windows 10.

Gigabyte B550 Aorus Elite

Ryzen 3600

1. NVMe SSD is a Samsung 97 Evo Plus 500 GB

2. NVMe SSD is a Kingston A2000 500 GB

AHCI is enabled.

While installing BSOD, after rebooting I get the "inaccessible boot device" BSOD each time I try to boot.

I had to restore Windows to a earlier system date. 

Journeyman III

I bought identical ASROCK B450M MB and Ryzen 3600 chips for my son and I.  Identical WD HDD and the same M2 cache.  Both OS installs are from the same Windows 8 to Windows 10 Upgrade path.  Mine worked no problem.  StoreMI is doing it's thing.  My son, every time he boots his PC it goes blue screen and I have to go the DISM route to uninstall rccfg.inf rcbottom.inf and rcraid.inf

I go in and uninstall StoreMI.  Restart.  If I attempt an install it blue screens again.

Is the only way to do this through a fresh install?  I don't recall doing anything different on mine from my son's.  He has a different Nvida GPU but I can't see how that would matter.