Showing results for 
Search instead for 
Did you mean: 

Drivers & Software


Schwerer Treiber Fehler

hallo amd team,

Ich habe einen schweren treiber fehler festgestellt und zwar mit dem radeon treiber 18.10.2 funktioniert mein pc mit aktiver cpu virtualisierung nicht mehr, ein komplettes zuücksetzen und neu aufsetzen des systems brachte nichts, wobei mit dem treiber 18.5.1 noch alles funktiniert hatte. es stürtzt dann immer der treiber "amdryzenmaster.sys" ab.  auserdem funktioniert in crimson das "virtual super resolution" nicht und mit aktiver gpu skalierung ODER aktivem pxelformat 4.4.4 full RGB kann ich keine hmdi-skalierung vornehmen.  und die weiterleitung zur report site hatt eine endlosschleife. Bios ist neu. oh und noch etwas der bildschirm zeigt beim runterfahren des pc's nur ein schwarzes bild an sobald der treiber installiert wurde.

hatte jemand schonmal so ein problem? oder kann mir da helfen? screenshots dienen als beispiel.

danke für eure hilfe.


Asus crosshair vi hero

ryzen 2700x

radeon rx480

gskill tritenz z series (3600)

san disk extreme pro 1tb

soundblaster zxr and doughter card

asus fastest blue ray and dvd reader (dont know the number)

cpu is watercooled

hello amd team,

I have found a serious driver error and although with the radeon driver 18.10.2 my pc does not work with active cpu virtualization, a complete reset and re-setup of the system brought nothing, with the driver 18.5.1 still had everything worked. it always crashes the driver "amdryzenmaster.sys" from. In addition, in crimson the "virtual super resolution" does not work and with active gpu scaling OR active pxelformat 4.4.4 full RGB I can not make hmdi scaling. and the forwarding to the report site has an endless loop. Bios is fresh. oh and something else the screen shows when driving down the pc's only a black image on as soon as the driver was installed.

did anyone ever have such a problem? or can help me there? screenshots serve as an example.

thank you for your help.

7 Replies

You are not the first to mention this issue here. I don't know of a fix. The more people that complain to AMD the faster they will get it fixed. Reporting here is just telling other users like yourself.

Do some searching here in the forums you may find some settings to try, seems varied as to what seems to help from person to person.

Unless you need this latest version for another reason, I would regress to the driver you know worked.

Make sure to file an ISSUE REPORT so AMD hears it from you, they don't see it here. The link is on the driver download page and in Radeon Settings.

Hopefully someone else might have some better information on this and will post.


i have allready done it ,and in the new update the problem is allready here. 18.11.1

Volunteer Moderator

This is a English language forum. Please use one of the free programs to translate your post and include > INFORMATION REQUIRED WHEN POSTING A QUESTION


He did post in both English and German begin with.

Volunteer Moderator

Darn..I missed the drop down...Sorry NVM

Do you have any grahics/cpu controllers installed such as Asus Tweak/ GPU Tweak? These controllers, when installed, conflict with AMD / wattman controls.


i have a fresh windows installation make it, at the problem is here, in the new driver is the problem allready on. 18.11.1


I would file an electronic support ticket. The link is on the contact page on the AMD website.