Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Ryzen Master: Memory Access Mode is darkened

Hi, I'll begin with my computer's specifications.

Desktop, Windows 10 64bit

GPU: gtx 1070, nvidia

CPU: Threadripper 1950x

MoBo: Aorus Gaming 7 Motherboard; BIOS version: f3g

RAM: 8x4GB, 3200Mhz

So, I've got a bit of a strange issue with my new Threadripper that I can't find answers to on forums. I'm unable to adjust Memory Access Mode.18282756876bfb7d360bbf0d3f1adcb4.png

The fixes that worked for other people (who's Memory Access Mode switch displayed NA instead of it being darkened) required updating the BIOS. Unfortunately I've already done that, so I'm looking for help to figure out reasons why I wouldn't be able to change this setting.

Thank you for your time.

Message was edited by: Forrest Brewer

1 Solution

In the MSI forums this was suggested

View solution in original post

4 Replies
Journeyman III

Perhaps if someone could point me towards Ryzen Master's error logs, I could check to see if a relevant error pops up. I'm keenly interested in using this option without resorting to Game Mode's half cores workaround.


In the MSI forums this was suggested

Thanks to black_zion for pointing me in the right direction.

For those with my issue with the Aorus setup. Doing it manually goes like so;

in M.I.T. -> Advanced Memory Settings -> Memory Controller Settings you'll find Memory Interleaving. For NUMA, you should choose the Channel setting, and it will function just like Ryzen Master's "Memory Access mode".

You DO NOT need to look into Peripheral's AMD CBS, which is where I got caught up.

Community Manager

glad to see that you have found the correct answer to your question.  In order to help others with a similar problem to find this answer quickly, we have locked the discussion to keep it focused on the issue you reported.