cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

marianozena
Journeyman III

Ryzen Balanced Power Plan doesn't sleep

Jump to solution

Hi
I'm having troubles trying to setting up the Ryzen Balanced Power Plan on my new pc.
The plan seems to work fine with the exception that never goes to sleep.

I'm configuring the plan via AI Suite 3
I've configured the time in screen & sleep to 1 min. After 1 min the monitor switches to sleep mode but the pc still running.
By the other hand if a select sleep mode in windows power button, both PC and monitor go to sleep mode
Any Help?
Many Thanks
Mariano

OS: Windows 10 PRO 64 bit
Motherboard: Asus ROG Strix B550-F
CPU: AMD Ryzen 9 3900X

 

marianozena_0-1617979826488.png

marianozena_1-1617979839689.png

marianozena_2-1617979938237.png

 

 

Tags (3)
0 Likes
1 Solution

Accepted Solutions
marianozena
Journeyman III

Re: Ryzen Balanced Power Plan doesn't sleep

Jump to solution

SOLVED:
Some drivers and processes were preventing the system from sleeping.
An option to know which componenets are involved is executing the command powercfg /energy  via cmd or powershell as administrator.
This tool generates a report, in html format, showing a list of erros.
All errors that are preventing the system (marked in red) from sleeping have to be solved.
In my case logitech headphones and asus utility were interfering in the sleep mode.

marianozena_1-1618077007503.png

Find below a link where command powercfg command is explained in detail... A lot of power managment configuration can be done with this tool.

powercfg use 

 

View solution in original post

Tags (3)
0 Likes
1 Reply
marianozena
Journeyman III

Re: Ryzen Balanced Power Plan doesn't sleep

Jump to solution

SOLVED:
Some drivers and processes were preventing the system from sleeping.
An option to know which componenets are involved is executing the command powercfg /energy  via cmd or powershell as administrator.
This tool generates a report, in html format, showing a list of erros.
All errors that are preventing the system (marked in red) from sleeping have to be solved.
In my case logitech headphones and asus utility were interfering in the sleep mode.

marianozena_1-1618077007503.png

Find below a link where command powercfg command is explained in detail... A lot of power managment configuration can be done with this tool.

powercfg use 

 

View solution in original post

Tags (3)
0 Likes