Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

RX6900XT device not started

Went up to an AM5 build.

Installed are:

Gigabyte B650 Aorus Elite AX

7950x AMD chip

RX6900xt Sapphire Nitro

2x16 GB Corsair Vengeance DDR5 SN CMK32GX5M2B5600C36

and 3 Evo m.2 drives


I already contacted Gigabyte and confirmed that the M.2 drives do not conflict with any PCIE channels.

Upon booting, I have to use the chip onboard graphics because Device Manager gives Error 43 (Windows has stopped this device because it has reported problems)

Event: Device not started (AMDWDDMG)

Device PCI\VEN_1002&DEV_73BF&SUBSYS_E4381DA2&REV_C0\6&a78a387&0&00000009 had a problem starting.

Driver Name: oem6.inf
Class Guid: {4d36e968-e325-11ce-bfc1-08002be10318}
Service: amdwddmg
Lower Filters:
Upper Filters:
Problem: 0x0
Problem Status: 0xC00000E5

I have tried reinstalling drivers for the GPU and even rolled back as far as September 2022.

Tried again with DDU and clean drivers

Tried two other sets of memory before this one and had horrible stability issues (serial numbers did not match Mobo approved list) this set does match, but the card mounted and was recognized by windows with the other RAM.

Upgraded to Windows 11 hoping that would help (no)

GPU cannot fit into the other available PCI slots

Currently running RAM at base clock which I believe is 4800mhz to root out OC as possible cause.

VBIOS is up to date as Sapphire Nitro only has one that I could find.

Open to suggestions, I'm at a loss here.

10 Replies

This User fixed his "AMDWDDMG" problem by disabling AMD Crash Defenser Service:

Try doing the same thing and see if it also fixes your issue or not.

Adept I

Attempted, but no change seems to have happened

Adept I

Quick Update: I have submitted inquiries with AMD, Gigabyte, and Sapphire support teams and am corresponding with the team at DriverEasy. If they provide anything that solves the issue, I will post them here for the benefit of others.


Don't use DriverEasy to update you drivers. Those type of 3rd party Non-OEM driver up-daters installs the wrong or incompatible drivers on your PC.

Best to use the Manufacturer's own Driver updating software.

I've tried it both from DriverEasy and from the AMD official site. Neither have made any difference.


Have you seen this 6900XT unit work before?

Did you connect PSU to GPU cables and are you 110% sure same cables are connected to PSU as well? I've seen someone cableroute so that same cable started from GPU, went behind motherboard tray, but instead of PSU, it was accidentally routed back to front and connected to GPU again (or something like that, can't remember anymore).

Try with another PSU if available and other PSU cables, but remember that you can't use PSU cables of one PSU with another PSU as wiring can be different... Which raises another question, are you sure you are using cables that came with this PSU or are accidentally or knowingly using cables from some other PSU?

This exact card was functioning perfectly on my last AM4 build. it was transferred directly from that motherboard to this one.

The PSU is an NZXT c850 and the wiring is modular. It's the only one I have.

I used the power cables that came with it in the box, and they're the same ones used in my last build so I know they are functional. This particular cable was not removed from the modular PSU when installing the new components so I'm fairly certain power was routed correctly. Its a Y shaped cable, and the double ends both plug into GPU. they're nowhere near long enough to route back into the power supply by mistake or anything like that.

Thanks for thinking outside the box though


If you have VBIOS switch, try the other VBIOS

If that doesn't help, unplug GPU, check copper connectors, that nothing looks damaged. Then plug it back.


VBIOS switch is in the same position it has always been in. I tried the others with no luck. Physical inspection of the card checks out, nothing visibly out of place or damaged without opening up the card. At this point, I am in the RMA process with Sapphire and Athlon Micro as their support suspects a hardware issue. 

Adept I

Adding trying AMD Cleanup Utility and DDU wipe in safemode to list of attempted troubleshoots.

SFC, MemTest, and DISM all show no problems found. Did fix codes anyway just for laughs. no change.