cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

330486981
Journeyman III

RX560 dont work DVI after launch Windows on the projector

Hello,

RX560 dont work DVI after launch Windows on the projector.

It works first - can go to the BIOS, loading screen, but after loading the signal disappears. Connected to the monitor -  works.

Connect nVidia 210 - works without drivers and with drivers.

Also connected through an adapter HDMI to VGA. VGA work, DVI dont work

Projector - Panasonic PT-L6500E

Where to start, where to look for a problem?

Tags (3)
0 Likes
7 Replies
Hardwood
Paragon

Re: RX560 dont work DVI after launch Windows on the projector

Assuming win10.

I think Nvidia does things a little differently, anyhow...

Typically you have to use Windows Display Settings to configure your projector as either a clone(duplicate) or extended desktop.

In display settings click on the icon of the monitor and scroll to the bottom and select extend or duplicate.

Once that's done you can use the Action Centre's project setting to turn it off/on quickly.

330486981
Journeyman III

Re: RX560 dont work DVI after launch Windows on the projector

The video card does not recognize the projector, it is not even in the device manager.
Nvidia is OK, she sees both the monitor and the projector.

Without drivers it works like a duplicate, but in the device manager the screen is still the same and this is a monitor.

0 Likes
Hardwood
Paragon

Re: RX560 dont work DVI after launch Windows on the projector

Exactly which RX560 do  you have?

Does the projector work when it's the only thing plugged into the 560?

Which ports are you using on the gpu and  the projector and monitor? And what cables/adapters?

0 Likes
330486981
Journeyman III

Re: RX560 dont work DVI after launch Windows on the projector

I have a ROG-STRIX-RX560-O4G-GAMING

The projector works before the OS is loaded, specifically before the video card drivers are initialized (under any conditions when connected to DVI).

When trying to understand what the problem was connected to the monitor through an adapter HDMI to VGA (Vention VAA-V05), DVI (dual link) to projector.

Video card connected to the monitor on the DVI works.

Video card  is OK and projector is OK, but they don't want to work together (on DVI port, connected through an adapter HDMI to VGA - works and is determined in the device manager)

0 Likes
elstaci
MVP

Re: RX560 dont work DVI after launch Windows on the projector

according to Asus Support, the RX560 can support a maximum two monitors with Non-DP Monitors: [Graphics Card] How many monitors can connect to a GPU? | Official Support | ASUS USA 

So you should be able to connect your HDMI-VGA Monitor and DVI-D Projector and it should work at the same time.

Try connecting your Projector using the VGA input using the HDMI-VGA Adapter (Active) and your monitor to either DP or DVI and see if both works at the same time.

Or try using a DP-DVI active adapter and see if both works.

I can't even see your product - PT-L6500E at Panasonic Support under Business Projectors. I was trying to see if Panasonic had Projector Windows 10 Driver for you to install. The only thing they have is a Multi-Monitor Software but your Projector isn't listed as compatible. 

by any chance you do have the DVI connected to the DVI Input and not the DVI Output.

Do you have your Projector setup to receive DVI in your projector's Menu?  You are using a DVI-D cable right?

Silly questions but trying to cover all bases before saying it is a bug in the RX560 driver.

To eliminate that option (a bug) try installing a previous RX560 Driver and see if it starts working as originally connected from here : Radeon™ RX 560 Previous Drivers | AMD 

The latest AMD Driver is from 06/27/2019 from here; Radeon™ RX 560 Drivers & Support | AMD 

Got the above information from this website showing the Manual: https://manualsbrain.com/en/manuals/993329/?page=6 

330486981
Journeyman III

Re: RX560 dont work DVI after launch Windows on the projector

I will put together the conditions when the projector is working and when not.

The projector works:

1.Driver not installed (DVI)

2.Before OS loading (Win10 x64) (DVI)

3.HDMI to VGA adapter used (VGA, but need to be exactly DVI)

4.Video card nVidia (DVI)

The projector don't works:

1.Driver installed (18.12.3, 19.6.2, and before this was the driver of 2017) (DVI)

 

Also, the projector can be considered as an ordinary monitor (in the device manager it means like a Universal monitor PNP if condition is met when it works).

It does not require special drivers.

0 Likes
elstaci
MVP

Re: RX560 dont work DVI after launch Windows on the projector

It is possible your RX560 DVI Port is defective. Does another regular type of DVI Monitor work on the DVI Port on the GPU card?

If it doesn't, then a might be a defective Port. If it does, then the AMD Driver is not compatible with the Projector. Just guessing though.

Try using a HDMI-DVI or DP-DVI Active Adapter and see if both are recognized and works in case the DVI Port is defective on your RX560.

Otherwise I would open a Asus Support ticket to see if the RX560 needs to be RMAed or they offer suggestions on how to check to see if the GPU card is defective.

Also open a AMD Service Request to see if this is a bug in the Driver from here: Online Service Request | AMD