cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

kommie
Adept II

Re: RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

Running 18.9.1 seems to be Stable so far.

0 Kudos
hive
Elite

Re: RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

crashed within 3 hours so not stable for me, and i had it in balanced mode didn't change a setting.

Kommie, i assume  that you didn't reset the driver and you probably have a HBM frequency idle of 800mhz so i can only change to 945 and back to 800.. this way your system is way more stable and it can take up a week before it crashes (depending on load of course) . if you reset the driver you get 167 and 500 mhz back again and you get a lot more frequency switching going around  and instability is way more frequent.

0 Kudos
ognwq
Adept I

Re: RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

I know it's a seperate issue, but finally AMD seems to be aware of HBM issues with Vega.

0 Kudos
colesdav
MVP

Re: RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

RE: I know it's a seperate issue, but finally AMD seems to be aware of HBM issues with Vega.
Can you explain that please?
Is there an article or a release note that states that?
Thanks

0 Kudos
numpty
Journeyman III

Re: RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

Been keeping an eye on this thread since my original reply to Hive back in Jan and while there have been various problems reported different to the mine and OPs issue  i will say it has been 9 months now, and having the state 3 memory clocks set to min/max 945 i have had zero crashes! not including the odd one where my profile has reset due to updates.

0 Kudos
kommie
Adept II

Re: RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

Crashed You were right. Really have to try the RMA one of these days. But I do not have a backup graphics card....

0 Kudos
hive
Elite

Re: RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

Kommie, Try to lock you HBM to 945mhz and see if it is stable..make sure that it it min/max so it cannot change

If your system still crashes with blackscreen i would indeed recommend to RMA the card.

the issue people get confused about is,

Radeon RX Vega Series graphics products may experience elevated memory clocks during system idle.

This has nothing to do with the black/grey screen issue we suffer from with the HBM/Soc frequency switching

all this does is bugging the HBM2 and Soc frequency it cannot go below 800mhz

because of this it would seem like the driver is a lot more stable as of it cannot change frequency so much as before (167,500mhz)

I can guarantee you that from the moment the Radeon RX Vega Series graphics products may experience elevated memory clocks during system idle. is fixed a lot of us here get more instability again.

We are still plagued with this HBM/SOC issue and the only way to keep it stable is to lock the HBM/SOC.

And tbh i have little hope that amd will fix it.

I am willing to upgrade my Broadwell E (X99)system for maybe Cascade lake X if intel is going with it .

maybe then the Vega card is stable again ?? will have to find out .

0 Kudos
hive
Elite

Re: RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

I've unplugged my DP cable ,

Running a test with only 1 HDMI cable to my Denon x3300W and from the Denon to my Dell Up3216Q (luckily it is HDMI 2.0 ) 60hz Yee

Well this way i only have 1 device connected to my Vega card. Got HBM unlocked and we'll see what it does (Testing as i wrote this)

I find it strange that when i only have 1 HDMI connected my Default Voltage is 0.825V ?? i reset the driver to make sure HBM goes back to default 167mhz but i already found out that i no longer suffer from this bug with 1 display , When windows is booted it is 167mhz from the beginning and when i had a DP next to the HDMI on the Vega i get that HBM frequency bug back hangs @ 800mhz lowest .

Still don't understand why with only 1 HDMI connection i get Default 0.825 GPU Voltage and when i also connect an DP cable next to the HDMI i get default 0.800V, while this should be heavier for the GPU it reduces voltage ???

i also get a nice High res boot screen with HDMI @4k , while with DP it is 1024x768 but a well that is not important anyway.

The only downside having HDMI as Main connection instead of DP, lost the ability for 10bit color support i used it with DP but a well there isn't much around that is10bit anyway but it was a nice extra. (maybe the Denon doesn't go 10bit but it's just a test setup so )

Well i will test this setup for a while and see if it crashes.

Update,

Stable for 18 hours already .. normally i would crash within 3 hours..

0 Kudos
ognwq
Adept I

Re: RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

After weeks of silence AMD has added one HBM issue to the official known issue list. Now I am hoping they are finally looking into the HBM problems with Vega. Until now the official answer was just "RMA your card, it is broken", also the cards run just fine when installed in a different PC.

0 Kudos
monsicek
Adept I

Re: RX Vega64 Liquid -- Possible HBM2 Downclocking / Upclocking / Black-Screen issue

If you can go for RMA, I would do it. My 3rd card is running good after 3-4 weeks no problems at all. Before it would crash within hour regardless of settings, voltages etc. This was the case with both cards I had previously.

So very happy that I finally have working custom mode GB 56 OC. Its not the greatest model available, but for 400 euro I think it was worth the hassle. For me as I had RX470 before, I could afford to wait few weeks for RMA. Just borrow some lower end card off friend or something. Even buying something cheap 2nd hand is better than being stuck with unusable Vega. You can sell it for same price afterwards.

0 Kudos