cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Shippi
Adept I

Rx 5700xt vram clock at max frequency.

Hi I have an rx 5700 xt. The problem is that the vram clock always goes at max (1750mhz). I have 2 monitor:

1080p 144hz

2560x1440 75hz

I want to fix this problem because I don’t think it’s health that running always on max . I'm worried about that.

When i am changing both monitor to 1080p 60hz it falls to 200mhz.

with same res and hz the temp is 32C

and with different res it is 46C so please someone help me!

AMD Help please!!!

My pc configuration:

r5 3600x

rx5700 xt

2x16gb ram 3600mhz

b450 tomahawk max

750w gold psu

10 Replies
ibogreen
Adept II

For me changing to 60hz doesn't do anythin

I had 5700XT and it worker fine. I used single monitor. The one "thing" it had was (and others have this too), is that memory might run at full speed all the time. To end this, you need to drop monitor refresh rate. In my case it was from 165Hz to 155Hz and someone else had to drop from 144Hz to 120Hz.

Never had any stability issues with 5700XT with any drivers. I tend to cap FPS to get less fps variance. 5700XT was a great GPU and gave it to relative. He still uses it and works great.

0 Likes
Gkirmathal
Adept I

This is normal behavior, it is to ensure stable gpu driver operation when running multiple different refresh rate monitors.

AMD gpu's and gpu drivers just don't do very well with multi monitor setups. For some it works but for a lot it does not. Just be glad you are not having to deal with constant 'black screen GPU driver timeout crashes' when using your 5700XT with the multiple different refresh rate  monitors.

Secondly, if you put your desktop refresh rate on 60-60hz, your main monitor will switch to 144Hz when you run a game in "native full screen" mode on it.
Do not run in "borderless windowed" mode, because that will not switch it to 144Hz.

 

 

ibogreen
Adept II

it just keeps crashing on games and having bad performance also on games.

Since i changed to single monitor no more crahes and alot lower power consumption not 8w intead of 32w on iddle.

Did 60-60 and 144-144 did work staied at max clock.

Tried reducing blanking on adrenaline and cru nothing seems to work.

I always run in fulscreen better performance.

0 Likes

Hmm, you do have crashes as well. You could still try to disable MPO, for some it adds a bit of stability.
I also ran a dual monitor setup and I also experienced frequent black screen with gpu driver timeout crashes.

Do you put your computer to sleep, or do you fully shut it down?

If you put it to sleep, I had severe driver stability issues, made worse with dual monitors. 
So this, do not use sleep mode anymore and run a single monitor.

This is

 

0 Likes
ibogreen
Adept II

Sorry for the noob question but what is MPO?

0 Likes

This blog explains it better then I can.

It is a feature in windows that does not work well with rendering overlays on top of when running a full screen application like a game. It can make the driver unstable or cause screen flickering. It being bugged was first observed on nVidia, that was patched, now it seems to have started affecting AMD drivers some revision after 22.5.1.

Google disable MPO and the reddit post from nov 22 gives a good guide how to disable it, there is no performance hit of disabling it so it's safe to do. Some user gained stability with this tweak, others like me this did nothing.

Just give it a shot.

0 Likes

It did do anything for me :S

0 Likes

i mean i didn't do anything

0 Likes

Sorry to hear, on my my 5600XT with dual monitors it did nothing as well. Single monitor much less issues.

0 Likes