Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

RX 5700 XT driver timeout Resident Evil Village


i have a problem with the RX 5700 XT. The driver keeps crashing from time to time in RE8. The W10 Event Viewer shows that first the driver crashes and 20 minutes after that the game has a CTD with the TDR Error message. At the same time the icon of the AMD Control Center disapears. The temperatures never exceed 75 ° C. I rule out a hardware problem so i guess its an driver related issue.

1 Solution

Driver 21.3.1 fixed the Problem.

View solution in original post

7 Replies
Community Manager

Is anything on your system overclocked? I ask because Resident Evil Village is very demanding on the graphics card and it generates a lot of heat with all the graphics and ray tracing options turned up. You may want to try reducing your core clock by 25-50Mhz to see if that stops the crashing. You should also check that your GPU temperatures are okay as well. 


No, my CPU has no overclocking feature.

I5 -4690 non K with H97 chipset.

And as I said, the temperature on the RX 5700 XT never exceeds 75°C. The problem looks to me like an instable driver. 


I'm currently playing Resident Evil Village myself using 21.5.2 on a 5700 XT and do not experience any crashes or instability. Perhaps you may want to try a different driver. 


thank's for the reply.

Currently im runing on Version 21.4.1 which is more stable than 21.5.2.

With 21.5.2 the error occures more often.

The weired thing is that within the 20 minutes were the driver is not responding the game keeps runing fine till the error message apears.


Have you tried a factory reset prior to installing 21.5.2?

Have you tried lowering the gpu core clock in Radeon Software by 50Mhz to see if that helps reduce the crashing?


I deleted the driver with DDU.

Next thing I wanna try is expand the memory to 16GB. I've seen in the overlay that the game uses 7.9Gig System memory. Maybe the problem is a combination of the 4th gen Intel platform and a lil instability of the driver itself.

Last thing would be decrease the core clock.


Driver 21.3.1 fixed the Problem.