cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

cristi_trohin
Adept II

RX 5600 XT constant crashes

My RX 5600 XT (MSI MECH OC) has been crashing almost daily since when I purchased the card, back in November 2020. I get black screens, freezes followed by timeout errors, and errors about memory allocation.

The two PCs I encountered these errors on are:

Rig 1. Gigabyte Z390 UD, i9 9900K, 32GB Micron 2666MHz RAM, Micron 240GB M.2 SATA SSD, Silentium PC Vero L3 700W single rail(58A) PSU.

Rig 2. MSI B365M Pro, i7 9700, 16GB Samsung 2666MHz RAM, Intel 500GB SATA SSD, Seasonic 500W single rail(35A, i think) PSU.

The card was always installed after DDU. Every driver update was performed after a DDU.

The card exhibited the same symptoms described above, for both systems.

What I've tried:

1. Installing every driver since April 2020(with a Safe mode DDU before every attempt).

2. Flash the older 12GHz vRAM bios, then again every driver.

3. Sent the card to warranty, only to have it returned with the status "defect not manifested"

4. Underclock and undervolt, with no effect.

5. Ran OCCT GPU memory test with 4 memory errors in the 20 minutes.

6. Uninstalled drivers (with DDU), and allowed windows 10 to install what it saw fit.

7. Reinstalled Windows 10 3 times on each rig, then tried all drivers again.

Anyone has any ideas how to fix this? I'm scheduled to have the card sent to warranty once again, tomorrow, but was thinking if there is anything I could try in the meantime?

0 Likes