cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Highlighted
Journeyman III
Journeyman III

rthdcpl uses 93% of GPU

Hi  guys

I recently bought Asus radeon R9 290 and I got a following issue:
after starting the system all working fine untill audio driver (realtek high definition audio) boots. It immediately starts to use near 93% of GPU(according to catalyst center) and tempreture raising to 93°C.
After stopping this driver, all is working fine again, but it is a bit annoying each time to wait till driver start working and stopping it. Maybe someone had such issue and know how to fix it?

0 Kudos
4 Replies
Highlighted
Community Manager
Community Manager

Re: rthdcpl uses 93% of GPU

That's a strange issue. I would recommend checking your system for malware.

http://www.pandasecurity.com/usa/homeusers/solutions/activescan/

The next option would be to uninstall the Realtek drivers.

0 Kudos
Highlighted
Journeyman III
Journeyman III

Re: rthdcpl uses 93% of GPU

I already scanned my system with NOD 32, no malware was found. I also tried to uninstall driver, but it is automatically installing upon windows start up again and causing the issue.

0 Kudos
Highlighted
Community Manager
Community Manager

Re: rthdcpl uses 93% of GPU

I would recommend speaking to Realtek about the issue, it would not be right of me to comment about their drivers.

0 Kudos
Highlighted
Miniboss
Miniboss

Re: rthdcpl uses 93% of GPU

What realtek driver set are you using?

0 Kudos