cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

InnerConflict
Adept II

Resident Evil Village Crashes on RDNA 2 specifically with certain Graphics Settings

Bought a RX6950XT, wanted to see, just how the easy to run RT in RE8 is, as i wanted to replay it. Fresh windows install, clean driver install. All that. Installed RE8 on steam again. Started a new campaign. At first everything was fine. Played one session. Closed game, went to sleep. Then next day, tried to continue. Now the game always crashed at the loading screen when loading a save. I tried DDU and reinstalling the drivers, verified steam files. Changed Drives (HDD, Sata SSD, NVME, all three whcih i got installed on my PC and are healthy and new). Did RAM stability testing like Memtest x86. All fine. I go to the games graphics settings. Maxed out at 1440p Native, no upscaling, RT all maxed, Image Quality slider set to 1.3, closest to a sweet balance of 1800p ish with above 60 fps. Driver stock settings, nothing changed, no undervolting or overclocking, temps are all below 80C° on junction temperature. cpu too, bios is stock on my Asus b550 strix e gaming and ryzen 5800X. disabled SAM, nothing worked. I then set Image quality to 1.5 for 4K, and it still crashed. I reinstalled game and drivers. Tried Nvidia GPU and Intel cpu, different mobo, my old 9700k and 2060 system. It worked fine. Switched back to my current system with the Ryzen 5800X and RX6950XT. Now starting with max RT and max settings, exact settings as the first time, but i set image quality to 1.5 this time to really hit the gpu hard. Started the campaign again. Saved. Closed game. Restarted game, tried continuing. Worked. Was perplexed. Set Image quality to 1.3. The crashing starts again. Leave Image quality to 1.3, turn off RT. Restart game. Doesn´t crash anymore. Try older drivers. Drivers don´t matter as the crashing is always with the following factors:

Game consistently crashes when Image Quality is set specifically to 1.3 with RT enabled. Disable RT with Image Quality at 1.3 or set Image Quality to any value other than 1.3 with RT On and it works.

I could replicate that on a friends system with a Intel 12400F and RX6950XT which i build for him. I don´t know if any other RDNA2 card has this. For now, I made a pcgamingwiki entry, as I could replicate this consistently. I want this fixed because it sounds bigger than it is. Like driver related maybe and AMD should look into it, or else I will have to contact capcom and figure out, what the hell is going on. I even tried a entirely different system where I put the RX6950xt in and i can replicate it still. it´s crazy. Why Image quality 1.3 specifically in combination with Raytracing?

0 Likes
0 Replies