Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Relive is not recording at all

Hey guys, I've just built my PC. My processor is AMD Ryzen 5 3600X and my graphic card is AMD Radeon RX 5700XT. When I try to record my game it doesn't start at all. But it creates 48 bytes size files in Redeon Relive folder. (Windows, Radeon Relive and everything is up the date)

Any ideas to solve that?

16 Replies
Adept I

Same here, the only difference is that all my files are 44 Bytes in size. I have a Radeon RX 590, Ryzen 7 2700X and Windows 10 v1909, Radeon software v20.5.1. I haven't been able to use ReLive for screen recordings or screenshots for many months now. I remember that it used to work about a year ago, but some driver update must have broken it along the way. It's been at least 3 months now that I wasn't able to fix this. Complete driver reinstall didn't work, neither did fiddling with all the ReLive options. I decided it's not worth it, and resorted to using OBS Studio instead.

I believe that some update to the Radeon drivers has broken the recording and screenshot functionality for a lot of people. I did a bit of googling, and over the past few months, I found dozens of posts all around the web of people describing the same problems: no screenshots, and "recordings" of a few Bytes in size. In fact, I found so many people posting this that I was surprised that it wasn't at least mentioned in AMD's "Known Issues" of the driver release notes. Maybe so few people use ReLive that it's actually been broken for everyone, but barely anyone notices?

The tiny recording files seem to be a common result of ReLive bugging out for whatever reason. You can find threads in this forum going back to 2017 describing the same thing. There are instructions on how to enable logging, which is supposed to help figuring out why exactly ReLive crashes. However, in my case the log just stops somewhere in the middle of things, without mentioning anything suspicious. Out of the other threads I've found about this issue, everyone who shared their logs had the same thing, ReLive seems to crash before being able to report anything going wrong.

I wanted to create a bug report and offer help in analysis, but I couldn't find where to. AMD doesn't seem interested in hearing about problems people are having.

I formatted my PC and I was able to record with Relive but then after 2 weeks or sth it started to not record again. No idea about what changed on my PC or on Relive... That's so frustrating. And yeah as you mentioned it's not even one of "Known Issues"... 

Adept I

I have this same issue. It's worked once out of maybe 40 tries.

It's a brand new system too, 5700XT, 3900x CPU, x470 MB, 32GB RAM. 

It's a clean install too with all of the latest drivers and updates.


I have just realised my card (5700XT) has suddenly started this too. After about half an hour of re-loading my exported settings (that I saved a few weeks ago after the Radeon software could not even be accessed for some random reason), I read the reply below this one about the mobile APP. This is very odd however, it worked through the APP via my Samsung I then tried the shortcut key again (I had the same issues as yourselves 44byte file)...and hey's working again. It's as if the APP has kicked it up the arse. Anyway, hope this helps...

Suprisingly I'm not the having recording problem anymore but I'll keep the APP solution on my mind anyway.

Thank you!

Journeyman III

how did you made it ?

@data wrote:

Suprisingly I'm not the having recording problem anymore but I'll keep the APP solution on my mind anyway.


Thank you!

how did you made it ??



I'm having the same issue. Screenshots, recording, and overlays (like Alt-Z) don't work at all anymore. I've factory reset, removed with DDU and reinstalled the latest, but it's still not working.

Journeyman III

bro I've been having the same problem but I just installed the AMD link, conected my phone on pc and than it started working just clicking on record in the app

try it to see if works

Journeyman III

I have a similar problem. The recording seems to have started, but it stops immediately. As a result, you will end up with a 48 byte mp4 file.

Adept II

Windows 10 2H20 - AMD drivers 20.11.2 - same problem again - out of nothing it stoped recoring and refuses to do so at all. After a few months of cloudless usage. AMD come on...?!

Journeyman III

Same issue here.

Was working fine last week, this week (for some odd reason) it stopped working.

I don't get the AMD banner on the corner of the screen when I start a game.

And when I record sth, I only get a 200 byte file that crashes when I open it. 



Try clean install of Adrenalin 2020 20.12.1 using DDU:
you will have to run cmd and Adrenalin installer as Administrator.


I saw from another thread on here someone said you can work around this issue by disabling HDCP for your monitors in Settings (gear top right corner), Overrides (right hand side of screen), disable HDCP.

Hopefully AMD gets this fixed for real soon so we don't have to disable HDCP across-the-board and they can just disable screenshot/recording when HDCP content is actually being shown on a display.

Journeyman III

Found a solution that just worked for me.

Simply do a Factory Reset. (Go to Settings and type it in the search bar).

I don't know if this is relevant, but I also deleted my 2nd Windows profile which seemed to be causing some issue with a few softwares. 

Hope this helps. 

I just made account to thank you. Factory reset fixed my problem.

Journeyman III

Not sure if any of you is still having this issue. But three things have solved this problem for me three different times and on different operating systems.

Using DDU to fully uninstalling everything AMD Driver related and reinstalling.

Disabling HDCP Support under Settings (Cog icon top right) -> Display -> Overrides -> Accept EULA -> Toggle HDCP Support

Most recently toggling GPU Scaling as it appears some displays with non standard resolutions cause the driver to freak out.

Previous solutions include removing snag it and vnc mirror drivers as they interfered with previous drivers.


EDIT: These solutions have worked on Windows 7 and on Windows 10 running the latest 20H2.