Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Recording Resident Evil 7 with Adrenalin Driver

My Graphics Card: Radeon RX 470 4GB

Current Driver: Adrenalin 18.3.4

OS: Windows 10 64 Bit

CPU: Intel i3 4130


During the first release of RE7 which is last year, I was able to record the gameplay with smooth 60fps (using any Relive driver) and I never had ANY issues with it up until the very first Adrenalin comes out.

I forgot the driver number version for the very first Adrenalin but using that driver, I was still able to record in 60fps. Then, the new update for the Adrenalin driver came out and then I decided to update it. That's when the issue started to happen.

Everytime I record RE7, the resulting video always comes out in 30fps. (or maybe higher than 30fps but it definitely wasn't a 60fps) I checked the video properties and the Radeon configuration just in case it is set to record at 30fps but the video properties and the Radeon Settings both said that I record at 60fps.

And the issue is still going on up until now even with the newest Adrenalin driver.

Oddly enough, I already tried to do a clean install with DDU and return the older versions of the Relive but the issue sticks. It's like changing the driver even with the clean install doesn't have any effects on it.

And yes, the issue only happens with Resident Evil 7.

So anybody have any solution to this? Thank you in advance.

PS: here are the sample of the recording 2018 03 30 23 03 - YouTube

1 Reply

go back to the 17.12.1 driver is the best for relive i found till the lastest have been a bit hit or miss if you found the lastest not been so great re download the 17.12.1 drivers they worked for me for ages till they find a proper solution tho its been hit or miss over many diffrent builds to date so find a driver which worked & works & stick with it simplest way atm i found.