cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Weav
Journeyman III

Raidxpert2 never shows drives or creates array

I recently had an SSD failure on my windows drive  I replaced my old boot nvme with a new Samsung 990.  I have been attempted to get the old 6x nvme raid 0 to work on the new system.  This old raid array ran for about 3 years with no issues until now.

 

In a nutshell, no matter what I do, the bios shows the array as existing and normal, the raidxpert2 gui shows no drives, ever.  Here are the things I have tried.

 

Nvme raid enabled and disabled

Bios versions: F3, F4, F5, F6

Compatibility Support module enabled and disabled

UEFI install and Legacy

Windows 10 and Windows 11

Raid software versions 2.20.19_037, 2.17.05.2306

Raid driver versions 9.2.0.127

I even went and reinstalled the original 19.20.28_whql that came with the motherboard

I've destroyed the array and remade it with 5 drives instead of 6.  

I've booted with no array for these 6 drives.

I've reconfigured and added the 6x array again.

I've tried fully updating and letting Windows updates install before I installed drivers 

I've tried blocking the computer from the Internet entirely and only installing the raid driver.

 

No matter what, the raidxpert2 utility never detects any drives of any kind. The drives do show up in disk management as individual drives (which I think is normal).  The controllers exist in raidxpert2, but never with drives attached.

 

Relevant config:

Motherboard: Gigabyte trx40 designaire

CPU: threadripper 3970x

Drives: sabrent rocket 2tb

 

0 Likes
0 Replies