Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

RAID driver Install Failure

Two Gigabyte B450 Chipset AORUS Motherboards, a PRO and an Elite.  Both have latest BIOS f42f; Elite has Ryzen 5 3400G (3rd Generation APU) while PRO still has Ryzen 5 2400G (2nd Generation APU).  Both have latest chipset drivers (driver package  Both had RAID driver under Windows 10 1809.  Tried to upgrade RAID driver on Elite to in preparation for a Win 10 1809 to 1903 upgrade.  Success!!  Then tried same on PRO.  Install appeared to work so far (GUI driver 128 displayed and checked, driver 127 displayed and checked) after the unpacking; then "Installation successful" and "Restart Now".  But on restarting the same old drivers 105 and old RAIDXpert2 GUI driver remained.  No error messages. Is the difference in APU generations significant here?  (The boards are almost identical). 

Since then have upgraded Win 10 1809 to 1903 on the Elite successfully.

Since some problems reported with Win 10 1903 and RAID driver 105 I will not proceed with Win 10 upgrade until I can successfully install 127 driver.  Have informed both Tech Support & Gigabyte Support.

Microsoft-certified Desktop Support Technician

0 Replies