Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Radeon VII OC Broken Since 19.7.5

Hi all,

As the title suggests I've had issues with overclocking on this GPU since the 19.7.5 driver and in particular with getting the settings to save. The problem is that I can enter whatever settings I like as long as the GPU clock remains at or below the stock speed and they will work with no problems. But the moment I push the GPU clock higher then the next time I boot the system up the clocks will always sit between 1600 and 1650Mhz in games at 906mV instead of the stock voltage of 1075mV. The HBM2 behaves exactly as it is told to though. I have tried doing these overclocks through Wattman and also through MSI Afterburner and both behave identically. I have also tested on a 7700K system as well as conferred with other Radeon VII owners who all see the same behaviour in drivers post 19.7.5. This is also on the latest version of Windows 10 Pro with all drivers being done fresh after a DDU clean. System:

Ryzen 9 3900X
MSI X570 Godlike
4x8GB G.Skill Trident Z 3733Mhz
Radeon VII
Samsung 950 Pro 500GB
Samsung 970 Evo 500GB
Samsung 840 Evo 500GB
Seagate IronWolf 14TB
WD Red 10TB
Corsair AX1600i

2 Replies
Journeyman III

Same issue here, Drivers 19.10.1 still broken.  Memory overclocking working as intended, but voltage drops when touching the Coreclock at all and causes the clock to drop lower than stock.  Drivers 19.7.5 is the last time it worked.

Journeyman III

Same issues, tried rolling back to version 19.7.2 and regained my overclocking ability, but can't play Modern Warfare due to the driver version check on launch. Did a clean install of windows/drivers and right back to broken overclocking....