Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Radeon RX 5700 XT 75HZ Refresh Rate Causing Issues

Hello! after further usage of my brand new 5700 XT (Refererence Powercolor model), the card seems to be unusable at 75Hz refresh rate (using Acer VG240YU 1440p 75Hz monitor).

Using 75Hz refresh rate, this sort of things would happen consistently:

- Wattman settings on Radeon driver does not show anything, no control, only zero numbers, nothing usable. (MSI Afterburner also does this) But strangely if I use 60Hz mode it will appear okay, I even tried undervolting & adjusting fan curve with no problem.

- Youtube videos will be extremely unplayable and seemingly very unresponsive, GPU usage reading on Task Manager will shown at 100%. Switching to 60Hz fixes the issue.

- In some games, the game will seemingly run fine and well. But the fan never ramps up, at first I thought the GPU usage is low but when I touched the back of the card it was very hot to the touch and I immediately quits the game. After I force Alt+F4 it in panic, the fan suddenly ramps up to maximum power. (Switching to 60Hz also fixes the issue) This issue almost kills my new card.

Other than this, my card also have issues whether its 75hz or not:
- V-Sync in game or via Radeon driver will result in ~30fps. My only saving grace is to enable Enhanced Sync or leave it off for it to run at 60+ fps.

Currently I'm using the most recent 19.8.2 Radeon drivers, previously switched from GTX 1060 6GB. Used DDU before switching the card, spotted this issues. Then I use DDU again, the issue still persist.

System specs:

- Ryzen 5 1600 6 Core Processor (Stock Clocks)
- Teamgroup Elite+ 16GB DDR4 2400 Memory
- PowerColor RX 5700 XT 8GB GDDR6
- MSI B350M Bazooka AM4
- Kingston UV400 120GB SATA SSD
- Seagate Barracuda 1TB 7200RPM
- 500W Be Quiet Pure Power 10 80+ Silver Power Supply

Anyone have any of this issue aswell? I really wish these issues will be fixed soon as I already planning to sell the card

1 Solution
Community Manager

This issue has been resolved in driver updates, you can download the latest driver (currently 19.10.1) here.

View solution in original post

119 Replies
Adept I

i switch back to the driver 19.7.5 i still have the visual bugs but no bluescreens

My Resulution is 2560x1080 freesynk and 75hz

Adept I

19.9.2 problem still on...



Fixed Issues

  • With v-sync enabled FPS may be locked to 30 on some displays set to 75hz refresh rates.
  • System instability may be experienced on some Radeon RX 5700 series graphics system configurations when watching video content in a web browser.
  • Audio for clips captured by Radeon ReLive may be corrupted or garbled when desktop recording is enabled.
  • Radeon Settings may list core clocks as not available with some Radeon RX 5700 series graphics system configurations.
  • Enabling Enhanced Sync may cause game, application or system crashes on Radeon RX 5700 series graphics products.

Maybe your card is really defective.

Time to try a RMA.


I also continue with problems, the 75hz now works but wattmans displays as 0's values and cant change anything, earlier with the other drivers i could go to VSR and turn it on/off and wattman would go back to normal, now i cant.


This driver update fixed a lot of problems I've been experiencing. The only ones that remain are the horizontal flickering lines and the monitor repeatedly losing signal while in the motherboard bios. I have yet to see @amdmatt  say anything about that particular issue. I believe its bios related and it will take some convincing to get any vendor to update the bios to fix it.

Journeyman III

19.9.2 did fix the VSync issue for me...

But it completely broke VSR (or GPU scaling). Image is not scaled, no matter the scaling mode I use (or disable scaling). Toggling VSR and GPU Scaling also resets the desktop refresh rate to 60Hz. I am using a 2560x1080 display, 150% VSR works but the image is not scaled.

As crayraven stated, it did not fix flickering lines, but it is expected as it is listed as a 'known issue' and not a fix. No BSODs or other issues yet.


were those flickering line in reference to freesync? If so it didn't fix it for me either. And while my vsync works it seems to have a lot more input lag than I remember vsync having. Although whats nice it this update for some reason lets me play the witcher 3 while the last didn't. Sadly I've had a new problem where the screen will for whatever reason change colors. This first happened when I clean installed the drivers and my screen became a super bright green, but when I restarted the issue was gone. I thought it was a 1 time fluke but a few minutes ago I tabbed out of minecraft and half of my screen was darker than the other. If anyone else is having this problem let me know so I know I'm not alone lol. Looks like they're making progress but still have a long way to go


At first I thought the horizontal lines were related to freesync, I think many people did. But now I do not believe so, I say this because I can disable freesync on my monitor and still get them. I'm not a tech engineer or anything, but if I had to guess it would be the black lines are related to the monitor signal. 


I only get the lines on my screen when I enable freesync so I'm very sure they're the cause of it, sounds like we have different problems

Adept I

My english is not good ill try my best to give some usefull info.

Like i said 19.9.2 didnt fixed my 75z problem, problem was when i set monitor refresh rate to 75hz wattman or any other software (Msi afterburner, trixx,hwinfo etc etc) show zero info about gpu (temps,vcore, clock speed etc etc) also if i play games when monitor is on 75hz card is not increasing fan speed (i almost burned my card) so basically 75 hz is unusable.

After the latest driver i decided to try some new things, first i noticed that problem only occurs on 2560x1440 @75hz.  Which means 2560x1440 60HZ or 1920x1200 75 hz dont have any problem, then i download a software called CRU (custom resolution utility) tried somethings like setting res to native lcd-standart lcd etc etc didnt helped.  Then i decided to manually change things, somehow editing pixel clock to 296.20 mhz (stock value 296.00mhz) fixed my problem now i can use 1440p 75hz resolution without any problem. Btw making it 300 mhz (76hz) also works, no idea whats going on or how its fixed my problem.

This fix made my idle temps 45C to 57C so im back to 60hz. 

same here with XFX 5700XT

Adept I

 My friend reported same problem, he is using rx 5700 pulse with AOC Q3279vwfd8.. So its definately not fixed for some people. Dont get it wrong, problem is not vsync,freesync, horizontal lines etc etc problem is 1440p 75hz is completely broken. 

Adept I

Well ... I tried it a bit at my default 75Hz and while sure the refresh rate doesn't go down to 1/2 now ... the artifacts.. the increasing instability , the stutters if you try hardware accel in chrome with 75hz.... Also Control hard froze at one point.

For my lg24mp59g-p I'm sticking to the 72Hz LCD native ( via cru ) I made as it's stable. 

It's interesting how depending on the size of your monitor and your resolution the 75Hz causes different or escalating issues. Maybe even the panel/make/model affects it. 

P.S. One other interesting new bug I encountered is after closing the Divison 2 my mouse cursor turned into a pixelated RGB rectangle lol. Wish I took a screenshot.

Interestingly enough, I don't have does problems with XFX 5700 at 75Mhz on a Dell SE2717H/HX with video HW accel disabled in Chrome and Firefox.

You didn't indicated what driver version you were using?


I mean my post was discussing the recently released 19.9.2 . 


Then it might be a good idea to report the problems to AMD so it can land in Known Problems. So far, minus a few stutters there and there in space engineers, I don't get artifacts etc with 19.9.2.


Right mate...listen... Thanks for trying to help but no thanks in continuing this.

Adept II

Okay, blocking 30 fps at 1440p in the 19.9.2 driver is gone. Already better. Now it remains to fix the problem in which the temperature, frequency, etc. sensors do not work. at 75 Hz + cursor freezes when programs try to read these sensors
Let's all write again about the problem of sensors at 75 Hz.
AMD Issue Reporting Form


Here is a video of the problem I have with the 5700 xt in the bios. It doesn't happen with HDMI and it doesn't happen when it gets to windows though, other problems happen at 75hz.

Journeyman III

GPU: 5700

CPU: ryzen 7 1700x

Motherboard: Asus ROG B450-f

I have the same problem with my monitor 

aoc c24g1

Adept I

19.9.2 still video flickering / glitches on the first restart after reinstall the sys freeze

at the moment it looks a bit better than 19.9.1 if you can ignore the visual flickering glitch

Edit A Few Hours Later No more Yt Crashes at the moment

so only the visual bugs left for me

Amd 1800x

ASUS ROG Radeon RX 5700 XT OC

Asus Crosshair vi wifi latest bios

lg 21:9 75hz freesynk screen 2560x1080 

Adrenalin 2019 Edition 19.9.2


Do you have trouble viewing your motherboard bios with the 5700 xt? If you look at my problem in the video I posted you will see what I mean. I'm asking you because you pretty much have a similar setup  as me. 1800x and Asus Crosshair VI. 

Journeyman III


I turned off Virtual Super Resolution and solved the problem for me. 

Adept II

I guess I'll update what's happening w my setup since everyone else is too. The vsync problem went away but it feels like theres a LOT more input lag than I remember. Freesync still causes lines on my screen. And a problem that I've been having over driver versions since I first upgraded my stuff is windows will completely freeze on the startup. This caused me to have to completely reinstall windows when it happened while I was trying to restore to an earlier point. Never the less the problem still exists even after I completely reinstalled windows. Now I upgraded my cpu and my gpu within a few days of each other so theres a possibility its a problem with my 3600 but I assume they would be better about making that work than the gpu. 


Might be worth looking into updating bios and chipset drivers from amd if you haven't already.

Journeyman III

welp my RX5700 still this problem

Journeyman III

I think I found a solution for my screen flickering problem and it is that so far these new graphics are incompatible with the msi afterburner so I uninstalled it in addition to riva tuner and I can already use the screen at 144hz

Adept III

For anyone else then, try to get the problems reported to AMD so it lands in Known Problems so atleast the problems can get fixed in the next or 2 drivers. Or risk going unnoticed.

Adept I

Hey there!

I have the same Problem with my XFX RX 5700XT Thicc II and the LG 29UM67-P Monitor.

75 Hz with Freesync runs in 2D. In 3D i have Screen Artifacts. But i have also Artifacts with HDMI.

I hope AMD will fix this soon i will use 75 Hz and Freesync. I use the Sharkoon Display Port 1.3 Kable with 2 Meters.

Use this Kable with my Vega and the Monitor without any Problems. It also runs with the Vega and the 19.9.2 Driver without any Problems. So this Problem is 5700 Series exclusive. It really is not fun when the RX 5700 XT lies around while waiting on a Driver that fix the Problem. That are 430 € that lies here. So AMD get this stupid Driver fixed or i return the RX 5700 XT and get a RTX 2070 Super.

I´m happy that i have the Vega otherwise i can´t use my PC.

Ryzen 7 2700X

Gigabyte X470 Gaming 5 Wifi (F42a)

16GB G.Skill TrindentZ RGB 3200 MHz

X-FI Titanium HD

XFX RX 5700 XT Thicc II

LG 29UM67-P

Thermaltake Thoughpower RGB 650 Watt

I have the same monitor and GPU and same problems!

Adept II

AMD jestescie kurwa do dupy. I chuja sie znacie na pisaniu sterownikow.

wyjebane w bloto 430 eu. za smieciowego rx 5700 xt

Ogarnijcie sie !!!

Adept I

I don't know if people still have this problem or not, but there wasn't a driver update or anything, but things magically work for me now for some reason?

The problem xunter‌ showed where the speed was 2.7 Gbps x 4 is also magically now 5.4 Gbps x 4 as it should be, and I had it wrong before too.

GPU-Z works, I didn't turn on FreeSync yet.

The only thing I did was mess around with VSR and play Rainbow Six: Siege in 4K @75Hz (note that 60Hz wasn't an option here without making a custom resolution), and toggled the setting for GPU frequencies to manual (without touching any values).

I've yet to do a computer restart since these changes but I just wanted to record that I somehow managed to get stuff fixed, even though there was no driver update. lol


Ryzen 7 3700x at stock clocks

Sapphire Pulse 5700 XT default VBIOS with only this change in WattMan.

HyperX 16GB DDR4 RAM @3333MHz


AOC Q3279VWFD8 Monitor

I'll do a quick reboot after posting this to make sure things work and respond to myself in a comment


Did a complete restart, the things that work:

GPU-Z and other applications don't "hang" the computer and they can actually read values.

The thing that's weird:

Radeon Settings now again show 2.7 Gbps x 4 instead of 5.4 Gbps x4


EDIT: Never mind, I didn't notice it changed back to 60Hz refresh rate, so after a reboot, everything is borked again...


Okay, this is unbelievable, I have a 2nd screen hooked up to the GPU through HDMI, that is 1080p @60Hz, here are the display settings for my main AOC monitor when the 1080p screen is plugged in:

Here is when it's not:

Literally all I'm doing is turning the TV (that is my 2nd screen) off by pressing a button on the remote, it turns off, and everything is back to being broken.

It automatically changes the refresh rate from 75Hz back to 60Hz too, I'm literally not touching any setting I just turn the TV on and off

Turn it on again and everything works... Welp.

So to fix 75Hz issues, get a second screen that's not 1440p @75Hz, and you're good I guess. lol

19.9.2 dont change anything. still this same problems


Yeah, the problem itself still exists, but it's nice to know that there are ways to get around it.

Also don't run your monitor on 75Hz if you get bandwidth locked to 2.4 Gbps x 4, the card gets unusually hot for no reason, and it's better to avoid any damage from that.

If you DO NOT have a second screen and you can't make stuff work like it's for me than use 60Hz untill AMD hopefully releases a fix.


how change 2.4 gbx4 on high ?


This is not the problem, it should be so

Adept II

I think the next version will fix the problem with 75 Hz


the next version i show him   ..i..