cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

pkovac
Adept I

Radeon RX 5500XT problem

I have a problem with my graphic card. Windows 10 runs with only basic display. Radeon RX 5500XT card is running but in the event log following entry is present:

Device PCI\VEN_1002&DEV_7340&SUBSYS_E4231DA2&REV_C5\6&18f95ec&0&00000019 had a problem starting.

Driver Name: oem4.inf
Class Guid: {4d36e968-e325-11ce-bfc1-08002be10318}
Service: amdkmdag
Lower Filters:
Upper Filters:
Problem: 0x0
Problem Status: 0xC00000E5

I tried to uninstall drivers, factory reset, reinstalled new one to no avail. 


CPU: AMD Ryzen 5 3600XT 6-Core Processor 3.80 GHz
RAM 32,0 GB
Windows 10 64-bit


4 Replies
adjudika
Adept I

I'm having a similar issue with the exact gpu and cpu that you have. I had no problems at all for 1 month and now I can only use my computer with basic display because as soon as I install the GPU drivers my system will freeze or reboot at any given time. I don't want to think that my GPU is damaged cause I've been able to use it without a single problem for a whole month but who knows?

I also uninstalled and reinstalled drivers and same problem happens. How long have you had ur build?

it is a fresh build and the problem exists from the very beginning.  I do not think its is a hardware issue as then i can be expected the GPU will not work at all...

0 Likes

OMG, I have the exact same problem with my RX 5500XT 4gb. I have to disable the gpu driver because if I enable it it will not let me boot into my pc. It is so annoying know because the only way I can use my pc now is with the basic 1hz windows display; The $200 I spent on Gpu just for it to do this is unacceptable. Like you said, it worked fine for me for about 2 months and a half, until it finally broke. I know its the GPU drivers because I have tested everything else and even bought a new ssd because I thought that was the problem. PLZ Notice this AMD and FIX IT. I might just shed out some more money and buy a Nvidia.

My system specs are:

Intel I-3 10100

Asus Prime B460 MA

Samsung 970evo plus 500gb + 860evo 500gb

2x8gb OLOy DDR4 ram

Aresgame AGV 500watt psu.

 

0 Likes
behindicebergs
Journeyman III

I have a different CPU but the same problem with the same card. Having adrenaline installed kept me from playing most games since they would basically crash on launch and reboot my PC. Now there are random times when even if I'm not playing the PC will reboot. It seems like the problem is with the build indeed. Removing Adrenaline seems to have helped to stabilize a little bit, but every time I try to reinstall the drivers I get the same error on the config event.

It would be great to get a confirmation from AMD that this is a known issue that they might address on a hotfix soon.

0 Likes