cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

pkbeam
Adept I

Radeon Overlay not showing ingame

I've tried disabling fullscreen optimisations in both registry and on a per-game basis, reinstalled drivers several times, turned off Game DVR and just about everything else I could find by googling.

If I reinstall the drivers, it works, but as soon as I restart my computer it stops working.

Is this a driver bug or is there something I haven't tried yet?

5700 XT on 19.10.1.

0 Likes
6 Replies
sciony
Adept I

I have the same issue and also I cant record anymore in CSGO and several other games with 19.10.1.

I got the message "disabled due protected content".

Intel Core i7-8700K@5.1GHz | Asus TUF Z370-Plus Gaming | Sapphire RX5700 XT Nitro+ | Corsair 16GB DDR4-3600 CL16
0 Likes
pkbeam
Adept I

Update: I noticed that toggling Virtual Super Resolution in the driver settings fixes this, at least until the next restart.

It doesn't seem to matter if the toggle is to on or off, it's just the action of toggling at all that appears to work.

Good to hear for you unfortunately but it didn't resolve the issue for me.

I downgrade to 19.9.3. for now and waiting for the next october update or november release.

0 Likes

Try disabling the overlay for Wallpaper Engine, if you have it installed.

To do that, just remove it from the list of games in the 'Gaming' tab.

Hope it helps

0 Likes
KVW
Journeyman III

I just purchased a 6700XT and am plagued by the exact same bug. The fact that this issue has been so clearly identified with a viable workaround from an end-user and it hasn't been fixed yet in 3 years is really quite sad. I mean, come on AMD! Jeez, you make it so hard for us to stick up for you when someone bad-mouths AMD drivers.

0 Likes

You cannot have anything open that displays protected content.

I am not sure the reasoning behind it but, for example if i have edge open
and it is like on netflix home page for example, no Overlay

Close the protected content, and Overlay works

0 Likes