cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

re-2
Adept I

Re: R9 390x New drivers - Memory clock stuck at 150Mhz

Jump to solution

If you have MSI Afterburner uninstall it and see if it works. 17.1.1 did work with Afterburner. To resolve being stuck, try changing the resolution on your desktop to something else, check the memory clock slider to see if it reset, then change your resolution back to normal settings.

View solution in original post