cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

saimishra
Journeyman III

Procedure entry point amd_comgr_demangle_symbol_name could not be located in dynamic link library

Hey, I have the MSI Bravo 15 Laptop, with Ryzen 5 5600H processor and AMD Radeon RX5500M graphics card. Yesterday, I was having some issues with my graphics card, so I installed the AMD Adrenaline Software to update the drivers (I did not select factory reset during installation). But then, I got the 207 error, saying that Windows had detected a potential issue with my graphics card. So I opened the Device Manager and saw that the Radeon RX5500M was disabled. I then enabled it. But, today, I got an error when booting up:

IMG_20231107_114255_424.jpg

I have noticed the screen has also started flickering sometimes randomly. I saw a couple of videos on YouTube where they instructed me to install Visual c++ redistributable package download 2013. I did but still, nothing is changing. I still get the error. So I went to the file location which is given in the dialog box. This is what's in the folder:

Screenshot 2023-11-07 141623.png

Can someone please explain to me what I must do?

4 Replies
Mahanvali
Journeyman III

Same exact issue, I have the MSI Alpha 15 with the exact same graphics card (RX5500M) recently did a clean install of windows and got the exact same error. I believe it has something to do with the new release of Adrenalin.

Alfa_msk
Journeyman III

Hello! I have the same problem. The thing is after clicking OK, the popup goes away and the AMD adrenaline software starts as normal. Dunno if this is ok or not. But have you found any solution to the problem yet??
Thanks in advance.

0 Likes
Blake_Tao
Journeyman III

A Chinese says hello.

Same error message showed when I started the windows or when I try to use AIDA64 for FPU Stress.

I installed the HWinfo and AIDA64, I guess the Clinfo.exe error is showed when you installed the HWinfo.

 

I still can't find the reason why it pop up. I guess maybe is when I change my graphics card from 7900xtx to r9 nano when  I am overclocking the system without uninstalling the old Driver?

 

Or maybe When I installed the SRGB software and it destoryed the system file?

I'll return if I found the reason or solve the problem.

0 Likes

Using DDU to uninstall the drive and the it shows that my driver is for R9 Fury series which is r9 nano for sure.

 

After this action I restarted the computer and found that the error disappeared. Solved the problem.

0 Likes