cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II
Adept II

Please give me back control of my GDDR

I play around with my clocks a fair bit, and had found that through Afterburner I was able to run at 50% clockspeed for both GPU and GDDR at night (when I'm only watching things in VLC), allowing for lower temperatures and therefore lower fan speeds and less noise. Since ReLive, however, this is no longer possible. I can still change the GPU clockspeed, but any attempt to alter the memory speed results in either no change, or it being locked at a useless 150Mhz until rebooted.

Can we please have control over memory clock speeds back? Why was it taken away in the first place? Even WattMan (which only appears as of this driver for my R9 290) won't let me alter it at all.

14 Replies
Esteemed Contributor III

Re: Please give me back control of my GDDR

The card automatically clocks down when not under a gaming load, there is no need to manually limit it.

0 Kudos
Adept II
Adept II

Re: Please give me back control of my GDDR

The card runs at 1250MHz when playing video (as opposed to the 150Mhz auto-downclock speed), and there's a temperature difference of around 8°C between these drivers and the previous ones as a result - which in turn is the difference between 20% and 50% fan speed and associated noise levels. 16.2.1 also seems to downclock less often across the board.

You may claim that there is no need, but the fact is the card runs cooler and quieter when manually downclocked. In fact, I've been (accidentally) able to play a few games at 60fps with both memory and core clocks at 50% - meaning the temperature never tops 65°C.

I simply want the same control over my hardware I had a week ago. There's no good reason to take it away.

0 Kudos
Adept I
Adept I

Re: Please give me back control of my GDDR

Its a bug with the ReLive drivers since 16.12.1. But AMD ignores it. They dont even add it to the list of known issues, that you could check if it has been fixed or not. For multi display users its even reboot persistent and its locking to 150mhz after starting any monitoring or OC software like CAM or Afterburner. Workaround until now: clean uninstall anything >16.12.1 and switch back to 16.11.5

0 Kudos
Esteemed Contributor III

Re: Please give me back control of my GDDR

Another workaround is to disable third party apps that do not work well with the new ReLive graphics and learn to use Wattman.

0 Kudos
Elite
Elite

Re: Please give me back control of my GDDR

Kingfish it's not third party applications that are responsible for Wattman's performance problems. I wish that was true since Wattman seems to have potential to be a nice application for configuring Radeon GPUs.

My memory slider starts at 1500MHz after a clean install. If I change the clock speed to anything higher than I better know what I'm doing because I can't change it back. If I accidentally go to high and want to go back to defaults, well, too bad. If I touch the voltage slider and restart my computer I get the 150MHz bug. It's broken man.

It's not third party applications. The problem is with Wattman.

0 Kudos
Esteemed Contributor III

Re: Please give me back control of my GDDR

And did you try using the Power Limit set to +50 before you tried any overclock? If not, you have a built in problem.

0 Kudos
Elite
Elite

Re: Please give me back control of my GDDR

How's that going to fix memory slider.jpg

Elite
Elite

Re: Please give me back control of my GDDR

and now this because I wanted to show you what happens when I change the slider. I changed the slider to 1525, applied, and reset.

Apparently I don't even need to adjust voltages to get the bug

Memory missing 2.jpg

0 Kudos
Esteemed Contributor III

Re: Please give me back control of my GDDR

Because you automatically set your card to throttle itself at the default setting > AMD graphics performance

0 Kudos