Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Please add workload option in windows 7 drivers

Please add workload option in windows 7 drivers

2 Replies

First you need to post your Computer specs according to AMD Forum : INFORMATION REQUIRED WHEN POSTING A QUESTION .

Have you tried the latest Blockchain Driver and Adrenaline Driver from AMD?  What GPU cards are you using?

By your post you probably have a Windows 7 Mining computer setup. Found this thread where an OPS was asking the same question. "Workloads" Option missing - Mining Hardware, Software & Tools - Anorak.Tech . (This thread is little old so most likely AMD has newer drivers than the ones mentioned here.)

Below was a solution someone found to be able to get Windows 7 to use "Workload"  from above link:

Hey mate,
i think i have found a solution. Obviously the drivers for win7 are crap.
I found in another discussion a hint and it seems to work for me.

What you need:
Driver 17.7.2
"leaked amd driver dag fix beta" google for it. Its not the official blockchain driver!
atikmdag-patcher (aka pixel patcher)

Uninstall your driver with DDU,
restart your computer
install driver 17.7.2, do not restart after installation,!
install the “leaked amd driver dag fix beta” drivers with the device manager (point to the extracted folder)
finally use the atikmdag-patcher
now restart your computer!
I did it that way and it’s working for now, i have about 27 Mh/s, before i had about 20 Mh/s.

I hope it works for you…

Here is the website to download all the files you need from above  mentioned solution. I googled it : Unofficial AMD Driver Fix for Ethereum DAG Epoch Released - 1st Mining Rig

I am running three machines with rx 480's.

Yes, that is what I did with the unofficial driver, and from last year even..

I was just wanting AMD to include the proper workload option in its windows 7 drivers already.