cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

diamonddoge29
Adept I

Per application profile overwriting global profile

Hi! I'm New to the community! I don't know if I'm the only one having this problem. I'm having issues with the per application profile with the adrenaline 2020 drivers. Currently, my global clock settings is undervolted and underclocked and when I'm going to play something like for example Doom Eternal I want the Doom Eternal profile to load my overclocked settings for better performance. That does work, but the problem is after I exit any games that I have customized the profiles with my overclock settings, the current clocks get stuck with the loaded profile. So when I check the global profile, I see that it has replaced the global profile with that I just recently used (Doom Eternal Profile clock settings). I wanted to have it automatically revert to my underclocked and undervolted settings. Am I missing something or it is just the way it is with that when you load a per application profile, it overwrites the global profile and it will stay that way.

Here are my specs:
XFX RX 470 4GB

Intel xeon e5 2689

some chinese x79 board

16gb ddr3 at 1333mhz

using adrenalin 2020 v20.9.1 drivers

Tags (1)
5 Replies
pokester
MVP

Re: Per application profile overwriting global profile

No the individual profiles should not overwrite globally. AMD has been having on and off again issues with this for a few years now. Not sure why they can't get it right. 

It can be a corruption in the driver installation though. You might try running DDU, then re-installing the driver with the factory reset option and see if that changes things. If not make sure to report the issue to AMD support: https://www.amd.com/en/support/contact-email-form 

0 Likes
diamonddoge29
Adept I

Re: Per application profile overwriting global profile

Already did a driver installation with the beta, current whql and older adrenalin 2020 drivers. Used DDU every time I removed them and yep, also ticked the factory reset option during installation. Still no go. Been trying different 2020 drivers for past the 5 hours yesterday and just gave up. I reverted back to 19.12.1 drivers since that's the last version per application profiles worked for me. I'll just wait if someone has the same issue with me and if they have found a workaround at the moment.

0 Likes
pokester
MVP

Re: Per application profile overwriting global profile

didi you do the factory reset? that is the big key for your situation here. ddu doesn't remove the profile software a reset does. 

0 Likes
diamonddoge29
Adept I

Re: Per application profile overwriting global profile

Yes, i ticked the factory reset option on all installation of drivers. Still a no go for me.

0 Likes
pokester
MVP

Re: Per application profile overwriting global profile

So sorry about all you can do is hope an older driver will work and let AMD support know about it. 

0 Likes