Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

PA-300 Error with 5600xt and 5500xt

I have spent all day uninstalling, reinstalling, DDU, installing without internet, installing just the driver, rolling back the driver, switching cards, doing everything again, bashing my head against the wall, nothing changes, I still keep getting this stupid error message.

I have followed this a million times too:

Am I doing something wrong? Why is this so difficult to install a simple driver? How can the software be this bad? What do I have to do to get the cards to work??

6 Replies
Adept III

I am having the same issue. Reinstall of the driver fixes it for a few days. Then for some reason the issue happens again. I have reached out to Microsoft about the issue, but the things they have done for me hasn't helped.  Hopefully can find a final solution to this problem soon as its very annoying. Have a 5600xt also. Microsoft support told me to disable updates for a few days, but still happens.

From what I have read PA-300 error is due to incompatibility issues.

Found this AMD Article about PA-300 error:

Screenshot 2022-01-17 213739.png

This  Reddit User says he found a workaround to fix this error:

Screenshot 2022-01-17 213739.png

I tried this and got a 202 Error saying that a windows update was in progress, which is ridiculous because windows updates are paused for 7 days


Then I tried again and it installed but gave me a 205 error at the end of installation claiming that it had successfully finished the install but that windows had reverted the driver... Riiiiight

Now I'm back getting the PA-300 error again

AMD trying to blame their garbage on windows.

Adept I

To anyone reading this in the future, I finally got it working, I did a full reinstall of windows, flashed the bios, and reinstalled drivers and chipsets. It still wasn't working so I tried reinstalling everything and also reinstalled everything for the a ryzen CPU, all the sudden it works, amd software finally launched and is recognizing the card.

TLDR: Remove ALL AMD software and including anything to do with CPU/chipset as well

Journeyman III

Journeyman III

I've been having the same problem for weeks. I've scoured the forum, tried many suggested procedures and failed to solve the problem. Initially it was running Windows 11. I switched to Windows 10 Pro version 22H2 and it didn't work.
As my motherboard has no dedicated video card I lose the video always. I reinstall Adrenalin and it works, in a few minutes I lose the video and the drive is already another.

My Hardware:
AMD X570 mini-ITX Gaming motherboard;
AMD Ryzen 9 5950X 16-Core Processor 3.40 GHz;
DDR4 64GB PC 3600 CL18 G.Skill KIT (2x32GB) 64GTRS TZ ROYAL;
FireCuda 530 500 GB;
AMD Radeon™ RX 6600 XT Challenger D 8GB OC;
CORSAIR SF750 80 PLUS Platinum SFX Power Supply.

Very upset with AMD. How can it?