cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

deepforest
Adept III

Re: No signal after windows logo

Hello! Now i use 19.4.1 driver and  ram at 2933mhz(downclocked XMP profile)  - "the flight is normal" in Win7 cold booting. We'll see how it goes.

PS And why you suggest me 19.4.1 and 19.5.1 as best drivers for Window7 for Polaris?

0 Likes
benman2785
Big Boss

Re: No signal after windows logo

i remembered these were the release drivers for AMD Ryzen APUs on Desktop - those were finetuned for most iGPUs and dGPUs ;)

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
0 Likes
deepforest
Adept III

Re: No signal after windows logo

If it doesn't bother you could you give more accurate information about supporting polaris in this legacy drivers?

I don`t find any info about polaris in 19.4.1, 19.5.1 Release Notes, sorry

0 Likes
benman2785
Big Boss

Re: No signal after windows logo

???

why?

Polaris is not LEGACY!
Polaris is GCN! and therefore can use the latest drivers

but as you face issues with your GPU i thought - why not trying those drivers i know work well ;)

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
0 Likes
taskforce131
Elite

Re: No signal after windows logo

0 Likes
deepforest
Adept III

Re: No signal after windows logo

Every time when signal is drop i have this message in ntbtlog.txt

Did not load driver \SystemRoot\System32\drivers\vga.sys
0 Likes