Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept II

New Recomended driver Adrenaline doesn't work..

So still after the new drivers Adrenaline doesn't open................... this is the recommended drivers.


A month's worth of drivers and it hasn't been fixed come on.

27 Replies
Adept II

Was really looking forward to using anti lag+ but can't 


Did you do a clean install of drivers using DDU?
if you look around no one has reported that issue lately, so might be something in your system, but if you tried DDU then provide more info and and steps you took so we can try and help.
ps: If adrenaline doesn't open how did you get the "recommended" drivers, that only pops up on the menu inside of adrenaline see the pic below, so just wondering
adre recommended.png

Well simply I was on driver 23.9.1 and adrealine worked fine..... 

Nobody has been reporting this error because nobody is using drivers 23.9.2/3......


trying ddu now.


May i ask why you installing the old drivers going by your post here, and not the new ones v23.10.1?  just asking.


Used DDU got the new drivers and nope still doesn't let me load up Adrenaline 23.9.1 Adrenaline works fine.....



Tomahawk B450 

I have the same problem and DDU does not help
rx 6700xt

I tried the version of Adrenalin 23.8.2 (WHQL Recommended) and it works

it dosen't work for me too!!

rx 7900 xt

the rest of components are quiet good (for ex. i7 12700k etc.)

Adept II

I was using all drivers since the release of the 7000 series and have never had this issue. Now I am on 23.10.1 and no issues. I always DDU, and always from safe mode.

From what I am seeing it is likely 6000 series cards! 


Hmmm, it seems to be unique to your setup somehow (some have reported similar, but far more are not facing it from what I have seen), as I am running the same cpu (5800x3d), 6900xt and an x470 board on the latest version of windows 11 to date and have never had this issue where adrenalin does not start up/open and I have been running the driver for years. plus Anti-Lag+ is not on RX6000 yet by the way. I know 23.9.2 and 23.9.3 were realy buggy (made my own posts on the matter), but to address you issue, maybe also follow this thread:

Solved: Re: AMD Adrenaline Software Will Not Open When Lau... - Page 3 - AMD Community

it is peculiar for 23.9.1 to work but the rest don't, have you tried running the ddu and driver installation offline? 


Definitely will take a read 23.9.1 is the last driver that works fine for me so something happens between 23.9.2 - 23.10.1 that doesn't allow it to work properly. Seems to have varying results hmm not sure on a fix. 


cool beans, if I find anything, I shall come back and post and update. In the thread the "fix" was going to 23.9.1 (which you already did). I would say send AMD a ticket, but since you can't launch adrenalin, it might not work but try running the bug report tool from your start menu to make a ticket with AMD. 


Nope, have had no problem with opening it with any driver.

Except for once after not restarting (the usual recommended restart pop up didn't show) using tray icon which went hidden, double clicked and it worked.

Is it opened behind a startup app, will it open from context menu when on windows desktop screen?

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 1tb, Nitro+RX6900XT, RM850, Win.10 Pro., LC27G55T..
Adept II

Same here, 23.9.1 was the last release were Adrenalin Software was working.

There are a few threads regarding this here...

On 23.9.2 the Adrenalin Frontend did not work, 23.9.3 and 23.10.1 too.

Rollback to 9.1 solves this.

Cannot understand AMD not being able to fix this.

Same boat as you what GPU have you got?


a Ref Powercolor 6900XT 

Adept II

Hoping someone from AMD can help.


Drivers work fine just the adrenaline software doesn't open! 

Adept II

Anything on this please


I'm only going to post this for reference
the uninstall process should be, (at least what I do)
1- I Close ALL running programs, nzxt Cam,corsair stuff, RGB software, HWinfo in other words everything, and also disable auto launch programs that load at boot.
2- Preferably be offline, disconnect cable or turn off router the process takes about 3 mins once all is done.
3- Run DDU and follow directions.
4- Once the new drivers are installed might not tell you to reboot, but I always do a reboot after installations.
and in theory that should do it.
hope it helps a bit?


I use the AMD cleanup utility. It's quick and simple to use. Run it, let it reboot to safe mode, let it do the cleanup, let it reboot normal, install new GPU driver and monitor driver if you have it.

For me the last good driver is 23.9.1. After that I get big freezing issues.

[ 5800X3D | Aorus 6950XT | MSI B550 | H115i Pro | G.SKILL 32GB 3600Mhz | 850W Gold | Samsung Odyssey G7 240Hz | HP Reverb G2 (v2) ]

Same for me! 

Adept II

From my personal experience with a previous RX 580 and a Vega 56, the frequent cause of Adrenaline GUI not opening is a corrupt game database. The AMD driver maintains a custom game list named "gmdb.blb" which is located in AppData > Local > AMD > CN.

If this file contains invalid fields, the GUI will not open anymore. Try to rename it and see what happens.

[Ryzen 2600X 4.2 GHz | Radeon RX 6650 XT 8 GB | DDR4 32 GB | Win10 Pro]

We tried this with 23.9.2, 23.9.3 and 23.10.1. It does not solve the problem.

Trying to open Adrenalin Software just creates a new gmdb.blb.

But the Software itself does not open.


This is 100% right I saw this fix on reddit just makes a new file. Not sure if they are going to help us fix this one 


Trying this since nobody will come back to me on this forum post