cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

connolly85
Adept I

need help id'ing and installing software for system.

 I bought a hybrid system that was frankensteined together from a 3rd party. Having no idea exactly what hardware was in it i started looking up pci and ven. Catalyst says 7000 series. Numbers on card say ati 7470 or r5.  at this point I don't even know if my motherboard is id'ed correctly. any advice? 

<?xml version="1.0"?>
<?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>
<monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes">
  <general>
    <cmdline>-UI </cmdline>
    <time>06/23/19 18:12:12</time>
    <action>install</action>
    <download></download>
  </general>
  <dcm>
    <primary>
     <name>AMD Radeon HD 7000 series</name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x6778</chipid>
     <vendorid>0x1002</vendorid>
     <ssid>0x2120</ssid>
     <ssvid>0x1028</ssvid>
     <classcode>0x030000</classcode>
     <revisionid>0x00</revisionid>
    </primary>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0xaa98</chipid>
     <vendorid>0x1002</vendorid>
     <ssid>0xaa98</ssid>
     <ssvid>0x1028</ssvid>
     <classcode>0x040300</classcode>
     <revisionid>0x00</revisionid>
    </device>
  </dcm>
  <exist>
  </exist>
  <install>
<package>
 <description>AMD Catalyst Install Manager</description>
 <result>Succeed</result>
 <version>8.0.916.0</version>
 <size>20 </size>
</package>
<package>
 <description>AMD Display Driver</description>
 <result>Succeed</result>
 <version>15.200.1062.1004</version>
 <size>90 </size>
</package>
<package>
 <description>HDMI Audio Driver</description>
 <result>Succeed</result>
 <version>10.0.0.01</version>
 <size>1 </size>
</package>
<package>
 <description>AMD Catalyst Control Center</description>
 <result>Succeed</result>
 <version>2015.0804.21.41908</version>
 <size>150 </size>
</package>
  </install>
  <uninstall>
  </uninstall>
  <downloaded>
  </downloaded>
  <resource>
    <hwinfo>Hardware information</hwinfo>
    <existpkg>Existing packages</existpkg>
    <pkg2inst>Packages for install</pkg2inst>
    <pkg2uninst>Packages for uninstall</pkg2uninst>
    <otherdev>Other detected devices</otherdev>
    <errmsg>Error messages</errmsg>
    <name>Name</name>
    <manufacture>Manufacturer</manufacture>
    <chiptype>Chip type</chiptype>
    <chipid>Device ID</chipid>
    <otherhw>Other hardware</otherhw>
    <download>Download packages</download>
    <succeed>Success</succeed>
    <fail>Fail</fail>
    <vendorid>Vendor ID</vendorid>
    <classcode>Class Code</classcode>
    <revisionid>Revision ID</revisionid>
    <ssid>Subsystem ID</ssid>
    <ssvid>Subsystem vendor ID</ssvid>
    <header1>Catalyst™ Install Manager</header1>
    <header2>Installation Report</header2>
    <finalstatus>Final Status:</finalstatus>
    <versionofitem>Version of Item:</versionofitem>
    <size>Size:</size>
    <bytes>Mbytes</bytes>
  </resource>
</monetreport>

0 Likes
21 Replies
kingfish
Volunteer Moderator

You can run Speccy and find all you need > Download Speccy | Find your computer specs, free! 

Then supply > https://community.amd.com/thread/196209 

connolly85
Adept I

sorry meant to add speccy at the end of the amd read-out 

Windows 10 Pro 64-bit
CPU
Intel Core i5 650 @ 3.20GHz 29 °C
Clarkdale 32nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 664MHz (9-9-9-24)
Motherboard
INTEL INTEL P55/H55 (CPU 1) 79 °C
Graphics
VX2252 Series 2 (1920x1080@60Hz)
VX2252 Series (1920x1080@60Hz)
1024MB ATI AMD Radeon HD 7000 series (Dell) 43 °C
Storage
931GB Hitachi HUA721010KLA330 (SATA ) 44 °C
Optical Drives
No optical disk drives detected
Audio
AMD High Definition Audio Device

graphics tab:

Monitor 1
Name VX2252 Series 2 on AMD Radeon HD 7000 series
Current Resolution 1920x1080 pixels
Work Resolution 1920x1040 pixels
State Enabled
Multiple displays Duplicated
Monitor Width 1920
Monitor Height 1080
Monitor BPP 32 bits per pixel
Monitor Frequency 60 Hz
Device \\.\DISPLAY3\Monitor0
Monitor 2
Name VX2252 Series on AMD Radeon HD 7000 series
Current Resolution 1920x1080 pixels
Work Resolution 1920x1040 pixels
State Enabled
Multiple displays Duplicated
Monitor Width 1920
Monitor Height 1080
Monitor BPP 32 bits per pixel
Monitor Frequency 60 Hz
Device \\.\DISPLAY3\Monitor1
ATI AMD Radeon HD 7000 series
Manufacturer ATI
Model AMD Radeon HD 7000 series
Device ID 1002-6778
Subvendor Dell (1028)
Current Performance Level Level 0
Current GPU Clock 775 MHz
Current Memory Clock 900 MHz
Current Shader Clock 900 MHz
Voltage 1.075 V
GPU Clock 775.0 MHz
Temperature 43 °C
Core Voltage 1.075 V
Driver version 15.200.1062.1004
BIOS Version 113-C2641100-108
Memory Type DDR3
Memory 1024 MB
Bandwidth 14.4 GB/s
Count of performance levels : 3
Level 1 - "Perf Level 0"
GPU Clock 125 MHz
Shader Clock 200 MHz
Level 2 - "Perf Level 1"
GPU Clock 400 MHz
Shader Clock 800 MHz
Level 3 - "Perf Level 2"
GPU Clock 775 MHz
Shader Clock 900 MHz

0 Likes

So what do you want to know?

0 Likes

What should be my next step in ensuring that the hw components are being id’ed correctly? Short of tearing half the motherboard apart to physically inspect what doesn’t have stickers. I’m trying to go to each components website and run diagnostics but depending on what drivers the system has installed at the time I get conflicting results. So what should my next steps be to irrefutably determine what is in my tower?

Sent from Mail for Windows 10

0 Likes

Intel processor - Core i5 650

Intel MB - P55/H55

AMD graphics - HD7470

Viewsonic 22" monitor

I would go to Intel support and use the automatic driver and support assistant. Update anything it finds.

I tried the intel driver support but it didnt find anything to update.

Could it be a compatibility issue? Almost every components drivers were

intended for win7 or 8. There is also no option for uefi boot options. Even

under advanced troubleshooting startup menu. If this is a stupid question

im sorry but most of my computer hardware knowlege is at least 10 years

behind.

I appteciate the help regardless

0 Likes

What is the exact problem with the PC?

Tried a clean install of Windows10.

I would believe what Speccy and Intel are telling you about your components..

0 Likes

If i leave setup as is gpuz says the gpu isnt pulling any weight of

rendering. I have no hd options through widows settimgs and computer

struggles with 1080p at 30fps. Half the time after startup i cant even

display a generic windows background. I just get dots. And none of the

readings in catalyst work. They never report temp changes. Even speccy

always reads 79 on motherboard regardless of load

0 Likes

You are using two monitors? Connected how? Connected to the graphics card...not the MB?

In Device Manager..any yellow marks?

kingfish
Volunteer Moderator

Which of these did you install?

0 Likes

The recommended not the crimson beta

0 Likes

And no just the one view sonic ot always registers as a seperate display

instead of usimg hdmi for audio

0 Likes

Device manager reports no driver issues

0 Likes

Well I'm stumped...

Maybe elstaci has some ideas...calling elstaci 

0 Likes

I appreciate all the suggestions! Its stumped me for a few weeks

kingfish‌ pretty much answered your hardware questions. Speccy is quite accurate.  Since Intel doesn't make anymore Consumer motherboards:

Intel will continue to supply desktop chipsets for use by 3rd party motherboard manufacturers like ASUS, ASRock and Gigabyte, but after 2013 it will no longer produce and sell its own desktop mITX/mATX/ATX designs in the channel. ... Intel will stop developing desktop motherboards once the Haswell launch is completed.

It means there are no more updated drivers for your motherboard as far as Chip Sets goes from Intel Support. It is a good chance you Motherboard just isn't compatible with Windows 10 since there are no updated drivers even for your legacy AMD GPU card driver which is from 2015.

If you want to find the different hardware id's inside your computer, if it has a driver, you can use Device Manager and go to the driver and click on "Details" then click on "Hardware ID's" from the pull down Menu. Once you have the Hardware ID you can look it up on the internet like this website PCI LOOKUP: PCI Lookup to let you know what is installed.

As an example of what I am talking about here is my Device Manager for my Display showing my GPU hardware ID:

For rendering you should have the latest drivers installed.

What program are you using to Render?

The biggest issues have been through blender. Ive tried running catalyst

recommended setups but no change. I can get better results through a linux

os but didnt know if i was missing something. Ive been through every id in

device manager and replace anything with proprietary drivers that had the

option to do so. I figured it was more of a compatibility issue but needed

to verify. Im fairly new to hardware diagnostics. I appreciate all the

help. Looks like win 7 or 8 is just better suited for the system

0 Likes

Do you have the latest Blender installed?

Check at Blender website : blender.org - Home of the Blender project - Free and Open 3D Creation Software 

Here are the Requirements of Blender.

According to Blender 2.79 you need a GPU card that supports OpenGL 2.1 and for version 2.76 or earlier OpenGL 1.4.

Here are the Specs for HD7470: AMD Radeon HD 7470 OEM Specs | TechPowerUp GPU Database 

Your GPU meets OpenGL requirements but doesn't meet the minimum of 2 Gbytes of vRAM and it seems like your GPU card only has 1 Gbyte of vRAM.

What does GPU-Z say about your vRAM on your GPU Card. Just learned there is a 2gbyte HD7470.

Also make sure in GPU-Z at the bottom is shows OpenCL checkmarked. Blender uses OpenCL for Rendering.

Here is Blender's Manual in case you want to look up GPU Rendering. Might give you some insights about your GPU card: Blender 2.79 Reference Manual — Blender Manual 

0 Likes

It reads 1024mb

So far best results from asus r5 230 series. Pull 100% Power on gpu without

overheating and open cl is checked on gpuz

0 Likes

And yes to the fresh install on windows. Did a complete reset to computer

and cmo battery reset on board. sorry meant to add that. It has just become

a huge aggravation in the small amount of free time i manage... lol