Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

My monitor supports 10bit but cannot be enabled in Radeon setting

CPU: 2700X

MB:MSI X470 Carbon

GPU :R9 390

OS :win10

monitor: benq ew3270u

i get a new PC

In the beginning, Microsoft installed the driver for version 17.1.1 for me.

In the 17.1.1 driver, my monitor supports 10bit, and windows also tells me that it is 10bit.

I then updated my driver to version 19.1.2.
I found that my monitor can only choose 6bit and 8bit, no longer have 10bit options.

Windows also told me that my monitor is 8bit

How can I solve this problem?

thank you 

70 Replies

Most likely you have already done this, but have you installed the Monitors latest Driver from Benq: 

From Benq Support downloaded Resolution File and shows this concerning 10 bit:

thank you for your reply
I have updated the driver for my monitor.
But still can't enable 10bit in AMD Radeon Settings
I confirm that I use DP1.2 to connect my graphics card to my monitor.


Since you mentioned it worked in a older previous AMD Driver and not the latest, pretty much indicates there is a bug concerning 10bit color.

Some Users have reported similar issues such as this old thread also using Benq monitors (one of them): 

Also this thread: 

Correct Answer

Yes, but the software and display must support 10 bit, and the application (ie photoshop etc) MUST be running in exclusive full screen mode, otherwise it will render in 8 bit.

I would suggest opening an Online AMD Service Request and see what they say: Online Service Request | AMD 

From older AMD Threads it seems like you can change the 10 bit color but it is only on the Professional GPU card drivers. Not sure about the Consumer GPU drivers.

EDIT: Found this AMD 10 BIT PDF you might want to take a look at. I attached it to this post. just click on it to download. Really not sure if it will help you are not but it does explain about 10 bit on AMD GPUs.

I used a Philips monitor before, the video card is vega
I can confirm that the red radeon settings have 10bit support.


Just so happens someone using a Pro GPU card was having a similar issue about 10 bit. This thread is currently running at "General Discussion": How do you get the WX 5100 to use 10-bit? 

This is a comment the User made today in the thread:

Just realized I made a mistake in my comment above. I DID find another way to achieve 10-bit color. It was by reducing the monitor refresh rate from 60Hz down to 30Hz. At the lower refresh rate, both BenQ monitors will go into 10 bpc mode. The problem with that is 30Hz is so low that I can see the mouse pointer jump from one location to the next as I move it across the screen rather than the continuous motion I experience at 60Hz. It's also very laggy making the computer feel very slow and making accurate cursor placement difficult. YMMV.

In fact, I want to know why 10bit can be enabled in 17.1.1, but not in 19.1.2.

I found something very interesting. When I lowered the screen refresh rate to 30Hz, I could even enable 12bit.
But 60Hz does not select 10bit.
I tried to contact the support of benq.
Benq's support suggests that I install an older version of the driver

In addition, I think the bottleneck should be on the graphics card.
DP 1.2 should be able to support 4k 60 10bit


Best to open an online AMD Request Form. I can't answer your question. Maybe one of the Moderators can add something.

Why the older previous AMD Driver works at 60hz with 10 bit and the latest doesn't except at 30hz is a good question.

EDIT: From the same link in AMD Thread. Using 4.2.2 seems to make 10 bit work in BenQ monitors also at 60 hz:

I was able to achieve the same result. The only way I could enable 10-bit color was by switching to 4:2:2 color mode, which is inferior to 4:4:4 (full color), as the former mode throws away some of the color information. The missing info is often hard to detect in full color images, but very easy to spot with text or with thin lines (as in vector artwork). As you state, it is not an effective work-around. One other thing I've found odd with the AMD driver is that when 10-bit is enabled in the AMD Radeon Advanced settings, even when 10 bpc is NOT enabled in AMD Radeon Settings, some applications display odd color artifacts on the monitor. Most notable is Adobe Photoshop CC -- the user interface would display in very loud colors (shocking pink, lime green) instead of the usual dark gray. In addition, sometimes it does some funky color inversions so that seeing the marquee for selections is very difficult. And then suddenly I would do something in the app, and the interface would refresh and correctly display with the dark gray background. That wouldn't last long though. So Photoshop was useless under 10-bit mode. I’ve always thought that was an indication of issues in the AMD driver -- I don't think it's ready for primetime, even though AMD has moved on to the next generation of graphics hardware. I hope someone proves me wrong. But it may be an issue in the monitor driver. I didn’t think to contact BenQ.


If you get a solution to this problem, I'm very interested in the results — whether its from BenQ, AMD, or Microsoft — please post them.


Also, I think I read somewhere above about slowness in CorelDraw. Corel implemented a work-around for that issue (I’ve tested them) with updates to at least 2 versions of the application (2017 and 2018), and Microsoft's April 2018 Creators update appears to have fixed the issue at the O/S level because my X8 version no longer has the issue, though Corel didn't release an update for X8. I cannot speak to Windows 7 unfortunately.


I have purchased DP1.4
Also sent a support request to AMD
AMD's reply to me is that AMD's consumer graphics card natively supports 8bit.
But AMD Radeon R7/R9/RX can shake to 10bit, 12bit
I am now trying to back the old drivers


Did you mention that the WXx100 cards are Pro level cards that are advertised to support 10-bit color? It's right on the box and the web site descriptions (that is, for those cards where it applies -- I think that's the WX5100, WX7100, WX8100 and WX9100 and newer). This response reminds me why I don't like contacting AMD support. You don't really get any knowledgeable support. You have to know more about their product than the person feeding you lines to know that the line you were fed isn't true and thus to challenge it. Disgraceful.


I have submitted a material description to AMD about this issue.
AMD's customer support team advised me to report this issue to the drive team at


but my network doesn't allow me to open



I think this should be a compatibility issue.
Maybe it need AMD and benq to solve
I contacted AMD and Benq's support team.
They all suggested that I use DP 1.4
I only hope that this problem will be solved soon.


Yes at one time it was just the pro cards that supported 10 bit. That changed with the introduction of polaris. It is only supported on display port, but absolutely is supported on all cards not just pro. In fact it is supposed to support 12 bit when then becomes common place too. 

AMD Radeon RX 480 The Display Controller, UVD, VCE & WattMan 


Also I can't adjust the color space in my AMD Radeon settings.


I connected the graphics card and monitor using DP.14.
Still only 6bit, 8bit (4k 60Hz) under the 19.1.2 driver


I will update this issue after purchasing Radeon VII


Please make sure your monitor refresh Frequency is set to 60Hz and not 59Hz in the windows display properties section.  Had the same problem and switching from windows default of 59Hz to 60Hz makes the 10 bit mode work.

That's good advice. However my experience is that changing the monitor frequency from 59Hz to 60Hz only worked with one version of the driver. Unfortunately I don't know which version that was because when Windows installed the Creators edition, it quietly replaced my AMD driver with a much older one, which did not support 10 bpc setting. At the time I thought, well I'll just install the most recent stable enterprise driver for the WX5100. However, that driver also did not support 10 bpc. Unfortunately, I have not found a driver since then that has worked with 10 bpc. YMMV.



Both the pro and consumer version of the Radeon 17.12.2 release display 10bit capability in both the driver and within windows.

I had used the consumer version on a Vega 64 and the Pro release on a Vega Frontier.

This resolved my issue on my Bezel 27HX280 monitor. Windows uses 50Hz as default on mine and the monitor just keeps on rolling back to 8bpc after selecting the 10bpc option. Using Windows 10's display adapter properties and selecting the right resolution and with (UHD 32-bit) 60Hz refresh rate allows me to use 10bpc setting in the Radeon Settings.

Journeyman III

Same problem here 

I have 2 firepro. W9100 w8100.

2 10bit monitors.   There’s is no 10bit option in 19.Q1.

how am I supposed to use 10bit????

this is a kick in the teeth.    Never again will I buy another amd  shite card..

dam disgusting.

businesses. Have paid high premium for driver support,  and they leave out the most important part.

stuff you amd. 

Quadras from now on.


You should report it to AMD so they recognize they have a bug on their hands. This could happen to any GPU maker, but I agree they badly need better QC before release especially on Pro Drivers:  Online Service Request | AMD 

wow, Terry's post made it in but my link to older drivers that do work was not allowed...?


 If you made a reply with a link they are often moderated. Does not mean it won't get added just takes time for approval. Usually less than a day. 


It's been almost a week i believe...It was not from AMD proper (Softpedia), but AMD does have it for download. It is a December of '17 release.

Download AMD FirePro/Radeon Pro Adrenalin Edition Graphics Driver 17.12.1 for Windows 10, Windows 10... 


This issue has been addressed. Please re-download the 19.Q1 driver which has been reposted with the 10-Bit issue fixed.

Great they fixed it but should have put a revision on it. Could be many that have this issue and never reported it and would never know to see this thread and wouldn't think to download the same driver again. Very poor choice IMHO. Hope they at least put a disclaimer below it expaining this but since you're calling it silent. I'm guessing not. Hey at least it's hopefully fixed.   Thanks Ray & fsadough!

Journeyman III

HI all

the 19.Q41 which was missing 10bit enabling.   I have managed to fix this problem

I notices that when I did a clean install  my monitor driver disappeared.

obviously the new diver didn't know my dell monitor could use 10bit.

it was hit or miss wheather amd driver removal tool would remove my monitor driver.

but this time around  the new driver installed  . perfectly.

when I opened advanced driver setting!   the 10bit box was there brill!¬!! 


10bit pixel format (bpp) has nothing to do with 10bit color/channel (bpc).

  • 10 bit per channel (bpc) is related to the number of bits per Color Channel (R=Red, G=Green, B=Blue)
  • 10 bit per pixel (bpp) Format is the number of bits in each pixel. The higher the number, the sharper is the image

I purchased AMD's latest Radeon VII graphics card
I still can't use 10bit under 4K@60, but at 4K@30, I can use 12bit.
Using DP 1.4
I hope AMD can fix this problem as soon as possible.

I don't think this is a driver issue.  However I can certainly investigate your issue, once you provide the EDID of your monitor. 


thank you very much


  1. Download from
  2. Unzip and run CRU.exe as admin
  3. A window like this will open

  4. Click on Export

  5. Enter a name
  6. Change "Save as type" from (*.bin) to (*.txt)
  7. Click on save
  8. Open the .txt file with Notepad
  9. Copy and any paste the content here

00 FF FF FF FF FF FF 00 09 D1 50 79 45 54 00 00
2C 1C 01 04 B5 46 27 78 3F 59 95 AF 4F 42 AF 26
0F 50 54 25 4B 00 D1 C0 B3 00 A9 C0 81 80 81 00
81 C0 01 01 01 01 4D D0 00 A0 F0 70 3E 80 30 20
35 00 C0 1C 32 00 00 1A 00 00 00 FD 00 28 3C 87
87 3C 01 0A 20 20 20 20 20 20 00 00 00 FC 00 42
65 6E 51 20 45 57 33 32 37 30 55 0A 00 00 00 10
00 00 00 00 00 00 00 00 00 00 00 00 00 00 01 B2
02 03 3F 70 51 5D 5E 5F 60 61 10 1F 22 21 20 05
14 04 13 12 03 01 23 09 07 07 83 01 00 00 E2 00
C0 6D 03 0C 00 10 00 38 78 20 00 60 01 02 03 E3
05 E3 01 E4 0F 18 00 00 E6 06 07 01 53 4C 2C A3
66 00 A0 F0 70 1F 80 30 20 35 00 C0 1C 32 00 00
1A 56 5E 00 A0 A0 A0 29 50 2F 20 35 00 80 68 21
00 00 1A BF 65 00 50 A0 40 2E 60 08 20 08 08 80
90 21 00 00 1C 00 00 00 00 00 00 00 00 00 00 20


Also, why do I have only one monitor and the CRU shows three?



PM me your email addresss