cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Lorz
Journeyman III

Monitor resolution stuck at 640x480

I have seen many posts featuring this exact same issue, but none of them have a fix.

I have a aorus FI27Q monitor and a rx 5700xt

I was using driver version 21.q1.2 and when I updated the resolution got stuck at 640x480. Not a huge issue but still annoying so I went back to version 21.q1.2. This was a while ago.

Today I tried recording some gaming clips using obs studio and it gave me an error saying I needed to update my drivers ( it worked perfectly fine yesterday) I restarted obs and everything and it still said I needed to update so I tried my luck since version 21.6.2 came out And I thought by now they would've fixed this issue but no.

So here I'm, stuck at 640x480 not knowing what to do, searching for help on the internet.

Q: Why don't you use radeon to record clips?

A: Although the quality of radeon recordings is pretty good and the file size is very reasonable, I record all my clips in 120fps since I do a lot of slow motion in my gaming edits ( I know there is a editing plugin called twixtor and I use it but the higher the frame rate, the less artifacts it causes).

Thanks in advance for any help solving this issue

 

0 Likes
3 Replies
goodplay
MVP

Are display setting std (no custom res.) and/or graphic profiles std. when installing new driver.

 

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3600c16dgtzn kit, Aorus gen4 7000s 2tb, Nitro+RX6900XT, RM850, Win.10 Pro..
0 Likes
Lorz
Journeyman III

I used to have custom resolutions but they got deleted when I installed the new driver. Also all my settings were reset.

0 Likes
Titan777
Adept II

Did you manage to fix this? We're all having the same issue with this monitor.

0 Likes