Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept III

Missing 3200x1800 with 19.7.1

This problem seems to be happening again. New driver and one resolution is missing when i enable VSR. I revert back to 19.4.3 and its back. I havent tried any 19.5 drivers yet, so maybe i will. Something broke in between 19.4.3 and 19.7.1.

I clean uninstalled and reinstalled and still its missing. GPU scaling and VSR are both enabled.

I like anti lag, but i need this resolution. 

7 Replies
Journeyman III

I just noticed the exact same problem, reverting back to 19.4.3 asap. R9 390 btw


Temp fix for this is adding the following entry into the registry (in case anyone needs this resolution and needs a solution):


DALNonStandardModesBCD1 reg_binary

08 00 04 80 00 00 00 60
10 24 06 00 00 00 00 60
12 80 07 68 00 00 00 60
14 00 10 50 00 00 00 60
13 66 07 68 00 00 00 60
13 66 07 68 00 00 00 75
13 66 07 68 00 00 00 85
13 60 07 68 00 00 00 60

ADD 3200 1800 00 00 00 60 (or whatever your monitor refresh rate tacked at the end). Reboot took me a couple times to get it to work, but it works.

This is helpful, but is going to be different for different monitors. The most reliable way I've found to work around is using CRU (Custom Resolution Utility - a free program that you can find with a quick online search), and this might help someone else:

  1. Download CRU (I don't believe it actually installs - just unzips)
  2. Download and revert back to 19.4.3 drivers
  3. Using CRU, export the information from the monitor
  4. Install the newer drivers
  5. Using CRU, import the monitor's information that you saved earlier
  6. You may have to disconnect and reconnect the monitor, but it should now support all its normal reslutions/refresh rates

I recently came across this issue on my laptop (Huawei Matebook D 14 AMD w/ R5 2500U) with a new USB C display. It's very similar to what you reported - it worked fine on all driver versions 19.4.3 and older, didn't work at all on 19.5.1 up to 19.6.3, and in 19.7.1 and up it works but only at a reduced (non-native) resolution. I've been able to get around it by using a program called Custom Resolution Utility to override the Registry settings for EDID in 19.7.1 and up (since that's the problem, at least for anything newer than 19.6.3 - the EDID, which gets read just fine in 19.4.3 and older, isn't being read properly anymore). As of 19.7.5, the same issue still exists.

There are at least two users in this Reddit thread with the same problem, but very different GPUs (RX 580 and a Fury X):


Yeah that's another way to do it, however, you have to get the timing right and then test it. With the method i posted above, it works with VSR, so the game just super samples then scales down. And you can put any resolution in, and it will work fine in between the max and native.

Adept II

So I got in touch with AMD support... again.

In short, they won't acknowledge there is a problem since 19.4.3. I even guided them to this thread.

Their latest response after several back and forth emailing: "Please update your WebOS tv firmware."

I told them to just STOP....   next they will ask me to buy a new HDMI kabel or do a complete Windows reinstall.

This is way to much trouble for me, and I will be moving to NVIDIA on my next purchase.


19.5.2 works for me and i have reverted back to it. Anything else seems to break it. They even recommend it for me when i try to update. Funny that any other update is "optional"? LOL. 

I dont think they can fix it, and maybe they just dont want to because they want people to upgrade, i dont know, but im in the same boat. Im seriously going to be looking at an nvidia this year for my next upgrade.