Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Listed as fixed but zero rpm still not working in 19.1.1

Fixed Issues

  • Zero RPM control may fail to enable correctly when toggled on/off in Radeon Settings.

Fans still running when they should not be.

Message was edited by: Matt B

Edit title

65 Replies

Same thing happens to me.

I have a Gigabyte RX 580 8GB XTR version and the fans never stop spinning
They are going to wear out faster

Please AMD, fix this issue and stop killing your own products

+ Default fan curve is ridiculous!

72C is OK?

In 18.12.2 65C was OK.

I only run Watman to fix the fan curve and it disables the Zero RPM on the card and it was built with "FAN STOP" RGB on the card...

If you are worried about the fans spinning, use SpeedFan to stop the fans. It works great!

Adept II

I have notice that in Automatic mode, Zero fan does work but not when setting fan manually. That's with today's new driver on my Gigabyte Vega 64 OC.

The prior driver ran the fan always and would never shut it off.

i have to same problem!
my games stutter when my fan is stuck on 0rpm

Adept II

Same issue with the Sapphire Vega 64 Nitro+

I guess if the let the "yellow line" (fan speed) start at zero the problem should be solved?!

Also my HBM2 doesn't boost to the value I set until I force it with "Set this as minimum value" and then it runs much hotter than with
And at last I still have issues with the Radeon Overlay which just won't show up in much games or just minimizes the game and shows the overlay on the Desktop.


Adept II

Rx590 here, Zero RPM is not working either. Still using SpeedFan to stop the fans.

Adept I

I can´t set the Curve below 25% (1050 RPM), and ZeroFan Switch has no effect.

I even edited the XML-File to 0% PWM at 50°C, but no effect, it is locked at a Minimum of 25%.

MSI RX570 8GB Armor OC

The driver with the old Fan-Management works great, and MSI Afterburner does aswell, even with the new driver.

Adept III

Works for me on a RX550. Did you do a clean installation?


Yes, full clean install. When I activate Watman, the zero RPM stops doing it's job.

U r not using the manual mode with fanspeed curve adjusting. That's the whole point of the conversation. Zero rpm works only with auto-mod making the curve mode pointless.


So tonight I did something I have not done in over a year. I went back to a 3rd party utility for controlling fan/temp, power limit and overclocking. I have given Wattman a years try and instead of improving IMHO it has become worse. It is tricky at it's best and a nightmare at it's worst. The inability for AMD to even control the fan and temp in their own Wattman interface is IMHO pathetic. It isn't the underlying driver, the game drivers work good, the hardware controls are obviously fundamentally fine too as switching to this 3rd party utility proves. No I didn't load afterburner, I have always admired the program but found it a bit bulk, intrusive and overkill for my needs. This isn't really criticism I think it's great I just alway found Saphire's trixx better for me. So I went to the Trixx site and they claim current compatibility again, plus their utility unlike afterburner is an AMD customizing utility only. Their utility only sets controls that are already in the driver. So I reset Wattman to defaults, loaded up trixx and set my settings I have been using in Wattman in trixx and presto. It is stable and the most importantly the fan absolutely behaves as it should. Thanks Saphire for making a great utility that I can confirm does work with 19.1.1 and so far all works great. I will report if this ends up having some sort issue ultimately. I don't understand why AMD has such trouble controlling their own hardware. I also don't see why I should wait for AMD to fix and issue that apparently doesn't exist in their driver but only in their interface control. As you can see I am at 27 degrees and the FAN IS NOT RUNNING AND I AM USING THE CUSTOM FAN SETTING. Same driver no tricks, just using trixx instead.

My custom fan setting in trixx, working as it should:

Okay so I know people were going to want to know does Afterburner suceed too where Wattman does not? Well I can confirm that yes it does. The fan works just groovy! Same thing as with Trixx. I uninstalled Trixx, loaded up Afterburner set my settings the same and yup Afterburner working like a champ!

Aferburner doesn't show as clearly the fan at zero with that graph. So I'm showing this too.

Oh my fan curve in Afterburner. Working no issues so far.

glad you found a work around but you shouldn't need to rely on a third party fan controller. amd must have tasked the new guy to write code for the 2019 drivers. everyone else must be busy working on the new

Adept II

RX 580 - same problem. Getting pretty sick of this. Rly guys there are buttload of fan-control programs - is that so hard to copy it?


well look at it this way, at least your rx580 stays cool all the time.

Adept II

I still have the same problem on AORUS RX580 8GB. Did an update to 19.1.1 and zero RPM was working until I changed RPM curve.

PS. Does anyone use AORUS Graphics Engine? Does it allow manual setup of fans?


Yes until you go manual. Then you can't get the fans to drop below 35%.


We addressed an issue in 19.1.1 relating to Zero Fan mode.

In order for Zero fan mode to work, the Fan and Temperature settings should be left at default values (automatic). If you switch to manual and or make adjustments, Zero fan mode will be dsiabled.

I'm sorry Mr. Matt, but that's just not good enough.

In 18.12 everything worked even with the custom fan curve, and NO, I don't like the default 75C fan curve because it's just too much heat and my NVMe is just below the GPU. I just want normal temperatures on my GPU because I have a huge cooler on it (Gigabyte RX 580 XTR) and it's a very good cooler but you are just killing everything with your fan curve and your Zero Fan mode. It worked before, why isn't it working now???

Appreciate the feedback, I'll pass it on to engineering.

Sapphire Pulse Vega 56 here

no 0 RPM mode if I want to use fan curve

also, why control panel suggest me to instal 18.12.2 when I already got 19.1.1??


WTF? I had clean install with DDU in meantime and still got this

Try the search feature of the forum for similar/EXACT posts.

1. It's a bug

2. Nothing you can do about it

3. It in no way affects the performance of the graphics card

Settings asking me to upgrade to an older version?

Can you also pass along that the 19.1.1 drivers are making the RX 580 run 10 degrees hotter in the same games, then reverting to the previous driver fixes this? I opened a support ticket but nobody replied as usual.


Any word back from engineering yet on when this is getting fixed another release out and still not fixed in 19.2.2. 

This issue is really aggravating. 


In 19.2.2. still not working?


Then the card throttles and overheats and you can't play a single game. AMD needs to release cards that work at default settings. They did before the Wattman drivers!

Yeah, it was pretty obvious from the beginning and i think we tried to say that this is exactly the problem. Since fan curve is suppose to improve our possibilities to customize fans rpm, the fact it can't provide 0 rpm makes this whole feature pointless. 

The problem persists for 3 updates already and i'm pretty upset with this. It's such a simple thing to do, i just don't understand why driver guys still can't fix it.


Adept I

Same problem here. Fan curve controls would be great if zero rpm worked well.

Adept I

Thing still not work. I have no controll over fans neither in wattman/afterburner/trixx. Yes, there is totally no controll.

Everything works fine in 18.11.2.

Sapphire Vega 56 Pulse


If your fans are not working at at it may be that the settings are messed up in the registry. It is not advised to use Wattman and afterburner or trixx at the same time. It's one or the other. 

A little utility that allows me to control my fan from 0-100 and doesn't conflict with Wattman is Speedfan 

SpeedFan - Access temperature sensor in your computer 

same stuff. i tried to check out if amd fixed fan issue while trixx was active and after finding out amd did not fix anything, i found out trixx fan control has died as well. 

i didn't manage to fix this stuff and now using afterburner. 

So i may suggest you to find new fan control program (speed fan as pokester suggested) an NEVER change fan settings in drivers while this program is running. 

geez... this driver series is such a pain in the a*s. it literally is killing my faith in radeon.

Sapphire nitro+ rx580


Yes the part that sucks the most is that  defaults don't work so you have to use custom curve now under the 2019 drivers if you go manual your fan never shuts off. So I use speed fan to shut it off when I am done playing games. No reason to burn my fans out!


You may use speed fan by default booting it with windows automatically. Just dont forget to close it every time you wanna check if new drivers fixed the situation.

Opening and closing speedfan every time you want to play must be irritating af. 

Speedfan provides working fan curve, isn't it? Haven't been using it for like 10 years. 


The drivers will overide it in game so speed fan isn't controlling the fan curve. I am just using it to set my fan back to 0 rpm when I exit a game. So my fans are not running 24/7. This was normal, until AMD screwed up the fan settings with the 2019 drivers. 


oh. that's even worse. In my case at least afterburner has full control on fans. Unlucky, mate.


I don't run afterburner, running afterburner and wattman at the same time causes instability of the system. AMD recommends you run one or the other not both. If you are stable running both, you are lucky.

Adept II

Guys This sick i have same problem on RX 460 Sapphire nitro.

In manual mode i can't get lower than 35%.

Dear AMD?! 

I want set my fan speed manual and start spin fan at 45C 

No Coment.....


Make sure you tell AMD that, they don't read it in this USER TO USER ONLY FORUM:

Online Service Request | AMD 

Journeyman III

Same here. It's so annoying.