cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Highlighted
Adept I
Adept I

Re: Listed as fixed but zero rpm still not working in 19.1.1

Sapphire Pulse Vega 56 here

no 0 RPM mode if I want to use fan curve

also, why control panel suggest me to instal 18.12.2 when I already got 19.1.1??

buthow.jpg

WTF? I had clean install with DDU in meantime and still got this

Highlighted
Esteemed Contributor III

Re: Listed as fixed but zero rpm still not working in 19.1.1

Try the search feature of the forum for similar/EXACT posts.

1. It's a bug

2. Nothing you can do about it

3. It in no way affects the performance of the graphics card

Settings asking me to upgrade to an older version?

Highlighted
Esteemed Contributor III

Re: Listed as fixed but zero rpm still not working in 19.1.1

Then the card throttles and overheats and you can't play a single game. AMD needs to release cards that work at default settings. They did before the Wattman drivers!

Highlighted
Esteemed Contributor III

Re: Listed as fixed but zero rpm still not working in 19.1.1

Can you also pass along that the 19.1.1 drivers are making the RX 580 run 10 degrees hotter in the same games, then reverting to the previous driver fixes this? I opened a support ticket but nobody replied as usual.

0 Kudos
Highlighted
Adept I
Adept I

Re: Listed as fixed but zero rpm still not working in 19.1.1

Same problem here. Fan curve controls would be great if zero rpm worked well.

Highlighted
Adept II
Adept II

Re: Listed as fixed but zero rpm still not working in 19.1.1

Yeah, it was pretty obvious from the beginning and i think we tried to say that this is exactly the problem. Since fan curve is suppose to improve our possibilities to customize fans rpm, the fact it can't provide 0 rpm makes this whole feature pointless. 

The problem persists for 3 updates already and i'm pretty upset with this. It's such a simple thing to do, i just don't understand why driver guys still can't fix it.

Thanks.

Highlighted
Adept I
Adept I

Re: Listed as fixed but zero rpm still not working in 19.1.1

Thing still not work. I have no controll over fans neither in wattman/afterburner/trixx. Yes, there is totally no controll.

Everything works fine in 18.11.2.

Sapphire Vega 56 Pulse

0 Kudos
Highlighted
Esteemed Contributor III

Re: Listed as fixed but zero rpm still not working in 19.1.1

If your fans are not working at at it may be that the settings are messed up in the registry. It is not advised to use Wattman and afterburner or trixx at the same time. It's one or the other. 

A little utility that allows me to control my fan from 0-100 and doesn't conflict with Wattman is Speedfan 

SpeedFan - Access temperature sensor in your computer 

Highlighted
Adept II
Adept II

Re: Listed as fixed but zero rpm still not working in 19.1.1

same stuff. i tried to check out if amd fixed fan issue while trixx was active and after finding out amd did not fix anything, i found out trixx fan control has died as well. 

i didn't manage to fix this stuff and now using afterburner. 

So i may suggest you to find new fan control program (speed fan as pokester suggested) an NEVER change fan settings in drivers while this program is running. 

geez... this driver series is such a pain in the a*s. it literally is killing my faith in radeon.

Sapphire nitro+ rx580

0 Kudos
Highlighted
Esteemed Contributor III

Re: Listed as fixed but zero rpm still not working in 19.1.1

Yes the part that sucks the most is that  defaults don't work so you have to use custom curve now under the 2019 drivers if you go manual your fan never shuts off. So I use speed fan to shut it off when I am done playing games. No reason to burn my fans out!

0 Kudos