cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

sthon
Journeyman III

How to stop FPS counter from activating?

Hello everyone,

since updating the Radeon Software back in december, a green fps counter is triggered in the top left corner of my screen whenever I am in a game and press Shift, Ctrl or Alt. The fps counter itself doesn't bother me so much, but the accompanying sound drives me insane.

I already deactivated every single keybind in the Radeon software I could find and updated the software to version 20.1.4 but the issue remains.

In another thread, which I can't find at the moment, it was speculated the software somehow triggered the Windows Game Bar, so I deactivated it and every keybind in the corresponding menu, but it did not help.

Does anyone have a similar issue or does anyone know how to fix it? Because it really ruins the enjoyment for gaming.

Thanks a lot for any help in advance.

0 Kudos
2 Replies
goodplay
MVP

Re: How to stop FPS counter from activating?

Sounds like anti lag is turned on, that is/was the usual cause of the counter and beeps.

Have you tried a clean install of the drivers.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb, Nitro+RX6900XT, RM850.
sthon
Journeyman III

Re: How to stop FPS counter from activating?

After turning off the anti lag feature, the counter along with the sounds no longer appear. Thank you very much!

Not sure what you mean by "clean install of the drivers". I tried uninstalling and reinstalling it, but since the reinstalled driver had the same settings, the issue persisted.

Anyway, since the annoying sound is fixed and so far I had no further issues, I'd regard this as fixed unless someone tells why turning off anti lag is a horrible idea.

Once again thank you very much.

0 Kudos