cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Highlighted
Journeyman III
Journeyman III

How to change tessellation mode in radeon software?

Jump to solution

hey, i have some problem here with my radeon software i want to change the tessellation mode settings to amd optimized but cant, when i click amd optimized the settings it's automatic back again to override application settings and how to change this settings Screenshot (202).png

0 Kudos
2 Solutions

Accepted Solutions
Highlighted
Esteemed Contributor III

Re: How to change tessellation mode in radeon software?

Jump to solution

You need to change it in Global settings before launching the game. 
Not available in Game settings. 

View solution in original post

Highlighted
Journeyman III
Journeyman III

Re: How to change tessellation mode in radeon software?

Jump to solution

okay thanks for all who has been try to help, this problem solved by change your global graphic game to "custom" and change manually tessellation mode to amd optimized, its like "esport" mode has been set by AMD to override application.

View solution in original post

0 Kudos
4 Replies
Highlighted
Esteemed Contributor III

Re: How to change tessellation mode in radeon software?

Jump to solution

You need to change it in Global settings before launching the game. 
Not available in Game settings. 

View solution in original post

Highlighted
Big Boss
Big Boss

Re: How to change tessellation mode in radeon software?

Jump to solution

Tried the Reset button ?

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb,
0 Kudos
Highlighted
Esteemed Contributor III

Re: How to change tessellation mode in radeon software?

Jump to solution

Something strange going on with that setting in Game Settings - I just noticed it is back as a menu option after I rebooted my PC...
???
Another Bug?

0 Kudos
Highlighted
Journeyman III
Journeyman III

Re: How to change tessellation mode in radeon software?

Jump to solution

okay thanks for all who has been try to help, this problem solved by change your global graphic game to "custom" and change manually tessellation mode to amd optimized, its like "esport" mode has been set by AMD to override application.

View solution in original post

0 Kudos