cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

maxdeman1
Journeyman III

How do i disable from always recording?

AMD is always recording the game and i have a terrible PC so its really impacting my frames.

0 Likes
1 Reply
gsdragoon
Journeyman III

Re: How do i disable from always recording?

Open Radeon Software, navigate to Settings (gear icon on top right) then General. Under the Media section, disable Instant Replay, Instant GIF and In-Game Replay. Under Recording, disable Record Desktop. That should turn it all off.

0 Likes