cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

dr_psychox
Journeyman III
Journeyman III

Re: High Vram Clock always!!!

Jump to solution

i use to have only Nvidia gpus but i saw so many reviews that 5700 xt is a good gpu overall for the money , But i bought an AsRock Taichi 5700xt for 550 euro a(650€ is 2070S on my Country)t open it to change thermal paste and put some washers so i put more pressure on heatsink , now lower temps but warranty is gone . and i ask asrock to provide me 4 more screws as well as fixxing their own issue but no reply for this company as well, basically just taking money from us and not even responding to our problems which are obvious there problems , Nvidia just take the card overclock it as much as it should , and then you can sell it a good price used condition , AMD is not good product to resell because i can't get even 400€ after 1 month of usage. 

0 Kudos
plus0908
Journeyman III
Journeyman III

Re: High Vram Clock always!!!

Jump to solution

I got the same issue with a rx 580 8gb xfx card and same monitor like u (Alienware AW2518HF). AMD please fix this.It is clearly a driver related issue.

0 Kudos
lhurgoyf84
Journeyman III
Journeyman III

Re: High Vram Clock always!!!

Jump to solution

I have the same issue with Sapphire RX580 Pulse and AOC 24G2U5 at 75Hz in combination with an LG 24MB56 at 60Hz. I have a fresh Windows install with latest Radeon Drivers. I'll give this thread some time for AMD to answer, if it doesn't happen, I will switch to Nvidia.

meart
Journeyman III
Journeyman III

Re: High Vram Clock always!!!

Jump to solution

I'm having the same problem.
I bought a 1440p / 10bit / 165hz monitor and am using it in the 1440p / 10bit / 60hz setting.

I shouldn't have fallen in love with the red box design when I bought the graphics card.

hardcoregames_
Big Boss
Big Boss

Re: High Vram Clock always!!!

Jump to solution

lhurgoyf84 wrote:

I have the same issue with Sapphire RX580 Pulse and AOC 24G2U5 at 75Hz in combination with an LG 24MB56 at 60Hz. I have a fresh Windows install with latest Radeon Drivers. I'll give this thread some time for AMD to answer, if it doesn't happen, I will switch to Nvidia.

I usually get the Nitro+ cards from Sapphire which tend to be more durable.

So far 20.4.2 has been fairly stable with Windows 10 v 1909

0 Kudos
lhurgoyf84
Journeyman III
Journeyman III

Re: High Vram Clock always!!!

Jump to solution

I usually get the Nitro+ cards from Sapphire which tend to be more durable.

Except that the Hardware is not the problem here, see OP who uses a 5700XT Nitro+ and has the same problems.

So far 20.4.2 has been fairly stable with Windows 10 v 1909

I have the same configuration and while the driver is stable, it still has this bug.

0 Kudos
amdmatt
Community Manager
Community Manager

Re: High Vram Clock always!!!

Jump to solution

I checked with the product team and their feedback is that depending on specific display configurations (resolution and refresh rate combinations) and background tasks, RX 5000 Series GPUs may maintain memory frequency to ensure an optimal user experience. This behavior is expected and does not impact the RX 5000 GPU in any way.

View solution in original post

rawintellect
Challenger
Challenger

Re: High Vram Clock always!!!

Jump to solution

Please see my above post regarding Planet Coaster stuttering and being corrected when the memory was no longer pegged at max. It's totally gone. Even with windows 10 2004. Fixed. Zero issues now. 

0 Kudos
hardcoregames_
Big Boss
Big Boss

Re: High Vram Clock always!!!

Jump to solution

rawintellect wrote:

Please see my above post regarding Planet Coaster stuttering and being corrected when the memory was no longer pegged at max. It's totally gone. Even with windows 10 2004. Fixed. Zero issues now. 

I presume you are using 20.5.1

0 Kudos
rawintellect
Challenger
Challenger

Re: High Vram Clock always!!!

Jump to solution

I am. And it's reproducible. I can reverse everything and it happens again. I invite you to try it yourself if you have the game.

0 Kudos