cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

rebelyell
Exemplar
Exemplar

Re: GPU not detected after updating drivers (AMD Radeon RX 460)

put it back. if it isnt broke dont fix it .. dang... seriously just reinstall what worked before . dont update since the new drivers are for new api  and vega.. cmon

0 Kudos
hardcoregames_
Big Boss
Big Boss

Re: GPU not detected after updating drivers (AMD Radeon RX 460)

maybe its time to reset windows and then use the drivers on windows update only

0 Kudos
rebelyell
Exemplar
Exemplar

Re: GPU not detected after updating drivers (AMD Radeon RX 460)

hardcoregames , drugs are bad mmmkkk . use them not on forum use them for personal use mmkkk. we been there ok

0 Kudos
mrarska
Journeyman III
Journeyman III

Re: GPU not detected after updating drivers (AMD Radeon RX 460)

Okay so driver which worked was 17.2.1. Thank you everyone.

0 Kudos
bismarck699
Journeyman III
Journeyman III

Re: GPU not detected after updating drivers (AMD Radeon RX 460)

hello. I'm having the same issue. could you clarify some point for me ? what do mean by full driver package ? is that listed under "optional downloads"?

0 Kudos
mrarska
Journeyman III
Journeyman III

Re: GPU not detected after updating drivers (AMD Radeon RX 460)

Download link for the driver which worked for me: http://support.amd.com/en-us/download/apu/previous/detail?os=Windows%2010%20-%2064&rev=17.2.1 Use this if you have Windows 10 64 bit

With full package kingfish means that you should download the "whole version", in some download pages there are like smaller downloads, don't use them.

It's recommended to go through these steps before installing: https://community.amd.com/thread/180667

0 Kudos
kingyii97
Journeyman III
Journeyman III

Re: GPU not detected after updating drivers (AMD Radeon RX 460)

Any solution for this?

0 Kudos
tondelmo
Journeyman III
Journeyman III

Re: GPU not detected after updating drivers (AMD Radeon RX 460)

Hi ll,

I'm having the same model and problem and I've gone through this thread and also used an old driver. I used the 17.2.1 too since that's the one working for mrarska. But after some time that it worked, it's crashing and I'm still getting the same error.

Also the updates tab on the settings recommends the 17.11.1 update. Should I install it?

0 Kudos