cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

justandy123
Journeyman III

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

Been following this thread for quite a while now, have tried virtually everything suggested with no joy.

I've got the MSI airboost vega 56 and tried the bios flash suggested by @dahuckk and so far it's been working, as mentioned you have to control the fan separately if you want it to go below 28% but the crashes that were happening almost every 15 minutes seem to have abated.

Big thanks from me!

paul17041993
Adept III

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

Seeing as multi-display is in use here, the issues are very likely the same as those in regards to the SoC hardware bug that first-gen vega has. If you believe you may have found a solution (has to be over a month stable), check for it and post it here;
https://community.amd.com/message/2941521?commentID=2941521#comment-2941521

0 Likes
us3r123
Journeyman III

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

Have a Radeon RX Vega 56

Did the bios update to newest 016.001.001.000.033736

Did all this1.jpg

Still crashing after 30 to 60 minutes...

0 Likes
singul4r
Adept III

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

Mmhh 960mv sounds like a pretty extreme undervolt, your settings at p7 are near to 1600mhz which can be done but you must have really a good chip there.

What are you using for testing the stability of your undervolt ? What about you memory clocks ? 

0 Likes
us3r123
Journeyman III

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

To be honest i don't even really understand how all this works. I was just

looking for any possible solution, and this is the last thing o found.

Somebody dis this and said it helped. Should i go back to default settings?

0 Likes
neophyte
Adept II

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

The settings us3r123 is using, is the one I suggested, except my power limit is set to 0% not 50%. 

If its crashing it can't be from the undervolt, when I was testing with too low voltage using Firestrike 3dmark - Radeon settings would tell me it was reset and I had to load it again and increase voltage and so on. Mine still working fine with same settings. Regarding the new bios flash I'm not sure what settings it sets the card to (and I'm not flashing my bios cos nothing broke) As far as I understand by changing wattman settings it defeats the object of flashing the bios, cos u still setting ur own settings and wattman using the information u putting into it. 

Us3r123 if u reset ur wattman settings to default (I would recommend keeping the fan settings) and continue to crash then unfortunately it seems the bios flash didn't work for u. If someone who has flashed their bios please post the default settings of new bios so we can use this info for further discussion

0 Likes
jaibo
Adept II

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

Wow! Nearly a whole year later and OP also thinks we have a solution!

"I have been testing the new bios, for a week i think, no crashes.

UPDATE THE BIOS USING THIS VGA Bios Collection: Gigabyte RX Vega 56 8 GB | TechPowerUp  (or search for your manufacturer if its not Gigabyte )

Im using the default settings, with the lastest driver version,  turned off zero rpm,  changed the fan speed and power limit -50%"

Thanks, so much for all your help AMD! /s

I've been holding off doing this until I saw more people here post back with positivity, but looks like I'll be doing a BIOS reflash soon then. Great job to dahuckk‌ and also neopyhte‌ in this thread.

0 Likes
hoarkis
Adept I

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

I'm using Gigabyte Vega 56 OC 8GB and can not use the bios of Vega 56 Saphire, I tried flash this bios and when restart the LCD is going blank. So I back to the Gigabyte Vega 56 bios newest bios

0 Likes
us3r123
Journeyman III

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

Well... Not having black screen and 100% fans now. But Thread stuck in device driver now occurs.

0 Likes
amddriverfail
Journeyman III

Re: Gigabyte vega 56 oc 8gb crash randomly all the time, black screen, fans 100%

So It,s 2020 and i have same problem as hundred of users reporting here, strix vega 56 win 7 64 bits, random black screen fan 100 rpm. I was switching from Rx 480, before with rx480 on driver 18.5.2 not a single black screen on 3 years. 
I was trying today 19.12.1 seems more stable, but after a day i get black screen again, guess i will try 17.11.1 as alexx855 sugested. I just upgrade psu from sirtec 750W bronze to zalsman 1200w platinum, but it not the psu lol, it not eighther temp cause i just change paste and termalpads and temp are good in the 50-54 degree celsius in games.

0 Likes