cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

jimsonweed
Adept II

Game Profiles deleted in 16.3

Jump to solution

With 16.2.1, Radeon Software found all of my games immediately, and then a new one when I scanned. 

This time, it only found the ones for which I had desktop icons, and does nothing when I scan.

R9 380

0 Kudos
1 Solution

Accepted Solutions
kingfish
MVP

Re: Game Profiles deleted in 16.3

Jump to solution

If you are having a problem with your graphics card or a particular game...Please report it to AMD. Keep in mind that the more reports sent to the Catalyst engineers, the more attention paid. This is the only way things get fixed. Note that all issues must be reproducible (this is why specific information is required), and submitting a "Issue Report" is not a invitation to a dialog with AMD. Don't expect a reply. Just report it and encourage others to do the same.

www.amd.com/report

(Haven't used jimsonweed in years....did wonders for a toothache *cough* )

View solution in original post

11 Replies
otterfluff
Adept I

Re: Game Profiles deleted in 16.3

Jump to solution

I am having this exzact same problem all my games disapeared in profiles and only ones with links to desktop were added. I dont know how to fix this.

0 Kudos
otterfluff
Adept I

Re: Game Profiles deleted in 16.3

Jump to solution

By the way I am running windows 10. I have tried to install 16.3 ten times now and have tried using clean install utility from amd and ddu removal tool and nothing has worked the game profiles just arent there. I have tried re-downloading the crimson drivers again but it makes no differance. But as soon as I rolled back to 16.2 all my games are instantly detected.

I run on a

Asus Hero VII board

i7 4790k

32gb ddr3 1600

Twin Fury X crossfire

deadlyseven
Adept II

Re: Game Profiles deleted in 16.3

Jump to solution

I am having the same issue with 16.3

R295x2

Windows 10

kingfish
MVP

Re: Game Profiles deleted in 16.3

Jump to solution

If you are having a problem with your graphics card or a particular game...Please report it to AMD. Keep in mind that the more reports sent to the Catalyst engineers, the more attention paid. This is the only way things get fixed. Note that all issues must be reproducible (this is why specific information is required), and submitting a "Issue Report" is not a invitation to a dialog with AMD. Don't expect a reply. Just report it and encourage others to do the same.

www.amd.com/report

(Haven't used jimsonweed in years....did wonders for a toothache *cough* )

View solution in original post

d_vine
Adept II

Re: Game Profiles deleted in 16.3

Jump to solution

Same issue here. All game profiles are gone, scan only finds 5 random games.

Game profiles settings are not working, as well as the global settings, ESPECIALLY frame rate target control is not working anymore.

win10-64, hd8970m

theonlydoor
Adept II

Re: Game Profiles deleted in 16.3

Jump to solution

yeah simliar here, all the profiles disappeared and when I manually add I have no option for pre-defined profile. Just default optimize 1x1, Afr friendly, etc..........

waltc
Miniboss

Re: Game Profiles deleted in 16.3

Jump to solution

If you use DDU, it's destructive and can remove your game profiles...it's supposed to remove *all* your driver files, remember.  I don't have those problems with 16.3, but I used the Crimson uninstall utility to remove "all installed drivers" and then installed 16.3 and my game profiles were all carried forward into 16.3.  (Win10x64 R9 380 4GB) The Crimson uninstall routine is smart enough to know to leave game profiles intact. 

0 Kudos
jimsonweed
Adept II

Re: Game Profiles deleted in 16.3

Jump to solution

That's precisely what I've done.  DDU was not part of the equation.

otterfluff
Adept I

Re: Game Profiles deleted in 16.3

Jump to solution

I have gone from 16.2 -> 16.3 as

plain uninstall then upgrade

AMD Clean uninstall utility then upgrade

And last resort was DDU which dident work either.

The only thing that fixed the game profiles working was rolling back again to 16.2