Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Journeyman III

Fullscreen issues on 12.11.2 with Asus tuf 6900 xt

Not entirely sure where to put this and if I am wrong please if you wouldn't mind direct me somewhere else. But at this point I am at the end of my rope. I have had basically two major issues with my relatively new 6900 xt (ASUS TUF). It runs like a dream, easily the nicest card I have ever had but there are these two issues.

The first is that sometimes when I boot the computer it just boots into a black screen. Order of operations, I press the power button BIOS image flashes, windows spinning thing appears for a couple seconds and then it all goes black. Monitors are still on, if I type my password my keyboard RGB config sometimes turns on, so it is logging in. It is always fixed by me restarting the computer or crawling under my desk and unplugging all of the display cables.

The first issue is a much more irritating issue than the second. Simply put some games that I have cannot go into fullscreen, like at all. They either throw errors or just default to windowed if I select the option. I have tested, RDR2, the witcher 3, cyberpunk, Deep Rock Galactic. All won't open correctly. The fix that I have used for this is to reinstall 12.5.2, that solves both issues, but on those drivers I can't overclock with msi afterburner. I would use the built in tool, but voltage changes don't stick either (which I need.).

I also tried stalker (gamma) and that actually throws an error about the 'listed fullscreen modes' being not listed or something. Along with that my resolutions for my monitors are greyed out and locked in windows display settings.

I've tried the Pro drivers, I've tried DDU and installing the drivers, I've tried full, minimal and just driver. Nothing works besides 12.5.2.

My current set up is my computer with 6900 xt ASUS TUF GAMING, Ryzen 5 5600, 16gb 3600 mhz. I also have a valve index that is plugged in. I have seen one forum post with the same issue as me and the guy says its his Valve Index so that might be the issue. But I don't think that is the issue at all because it is solved by installing 12.5.2.

Another odd thing I have seen is that my Father's computer which has a RX580 has the same first issue. Though I haven't tested it for the second.

Any thoughts? I can give more information if needed.

0 Replies